What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Let's go Team !!

chrisk

Folding Captain
Joined
Jul 12, 2008
Messages
7,540
Location
GTA, Ontario
My *cough* stock 460s are pulling over 13.5K each right now (925pts, p10977 and 10961). Usually about 11-12k stock, so up a bit.

PS...yeah yeah...just being picky with system testing right now, so they won't be stock too long...
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,864
Location
Moncton NB
That's what I was leaning towards, but now, both cards seem to be back down to the normal output with 51/52 TPF.
 

Sagath

Moderator
Staff member
Joined
Feb 7, 2009
Messages
3,927
Location
Edmonton, AB
Yes, I noticed this today also. My TPF's are down to the 49/50 second range, depending on WU. I'm getting 15.8-16.2K out of my 460s on them.

Temps also went down about 3c on my cards.
 

ADay2Long

Well-known member
Joined
May 14, 2009
Messages
586
Location
Ottawa
Same here, my 2 GTS 450 and my single GTX 460 each got a boost of 1000 PPD, but now they are back to normal.

Also, on 2 of my 3 cards, HFM gives me a display like this :

[00:03:15] Completed 48% ( 24000061 steps out of 50000128)
[00:04:02] Completed 49% ( 24500062 steps out of 50000128)

When it usually only gives :

[00:06:58] Completed 7%
[00:07:51] Completed 8%
[00:08:44] Completed 9%
[00:09:37] Completed 10%
 

boggtrotter59

Well-known member
Joined
Apr 29, 2009
Messages
920
Location
Kingston Ontario
I just picked up a 460 yesterday... It's only yielding 13.3 K on a 925 pointer. Haven't O.C.'ed it yet or anything... Does adding the -advmethods flag increase PPD?
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,864
Location
Moncton NB
Same here, my 2 GTS 450 and my single GTX 460 each got a boost of 1000 PPD, but now they are back to normal.

Also, on 2 of my 3 cards, HFM gives me a display like this :

[00:03:15] Completed 48% ( 24000061 steps out of 50000128)
[00:04:02] Completed 49% ( 24500062 steps out of 50000128)

When it usually only gives :

[00:06:58] Completed 7%
[00:07:51] Completed 8%
[00:08:44] Completed 9%
[00:09:37] Completed 10%
Good call!!! Got the swap to a new core here.....

[22:01:38] [email protected] GPU Core -- Beta
[22:01:38] Version 2.09 (Thu May 20 11:58:42 PDT 2010)
[22:01:38]
[22:01:38] Build host: SimbiosNvdWin7
[22:01:38] Board Type: Nvidia
[22:01:38] Core :
[22:01:38] Preparing to commence simulation
[22:01:38] - Looking at optimizations...
[22:01:38] DeleteFrameFiles: successfully deleted file=work/wudata_05.ckp
[22:01:38] - Created dyn
[22:01:38] - Files status OK
[22:01:38] sizeof(CORE_PACKET_HDR) = 512 file=<>
[22:01:38] Need version 211
[22:01:38] Error: Work unit read from disk is invalid
[22:01:38]
[22:01:38] [email protected] Core Shutdown: CORE_OUTDATED
[22:01:43] CoreStatus = 6E (110)
[22:01:43] + Core out of date. Auto updating...
[22:01:43] - Attempting to download new core...
[22:01:43] + Downloading new core: FahCore_15.exe



Also ended up with both cards reporting a single failed unit, which I'm assuming is this instance.
 

stoanee

Well-known member
Joined
Jun 4, 2007
Messages
3,225
Location
Lacombe Alberta
Never had a problem gpu folding before, any advice? This is with a MSI GTX460 in my I7 920 that has had no problems in the past. I tried uninstalling the card, drivers and gpu client, no luck.

23:07:04] + Processing work unit
[23:07:04] Core required: FahCore_15.exe
[23:07:04] Core found.
[23:07:04] Working on queue slot 00 [November 8 23:07:04 UTC]
[23:07:04] + Working ...
[23:07:04]
[23:07:04] *------------------------------*
[23:07:04] [email protected] GPU Core
[23:07:04] Version 2.11 (Fri Nov 5 12:50:40 PDT 2010)
[23:07:04]
[23:07:04] Build host: SimbiosNvdWin7
[23:07:04] Board Type: NVIDIA/CUDA
[23:07:04] Core : x=15
[23:07:04] Window's signal control handler registered.
[23:07:04] Preparing to commence simulation
[23:07:04] - Looking at optimizations...
[23:07:04] DeleteFrameFiles: successfully deleted file=work/wudata_00.ckp
[23:07:04] - Created dyn
[23:07:04] - Files status OK
[23:07:04] sizeof(CORE_PACKET_HDR) = 512 file=<>
[23:07:04] - Expanded 19081 -> 76495 (decompressed 400.8 percent)
[23:07:04] Called DecompressByteArray: compressed_data_size=19081 data_size=76495, decompressed_data_size=76495 diff=0
[23:07:04] - Digital signature verified
[23:07:04]
[23:07:04] Project: 11231 (Run 2, Clone 33, Gen 38)
[23:07:04]
[23:07:04] Assembly optimizations on if available.
[23:07:04] Entering M.D.
[23:07:06] Tpr hash work/wudata_00.tpr: 3238939491 3632519818 218216597 607463388 1599697107
[23:07:06]
[23:07:06] Calling fah_main args: 15 usage=100
[23:07:06] 0 <mdrun_gpu>
[23:07:06] 1 <-v>
[23:07:06] 2 <-quiet>
[23:07:06] 3 <-s>
[23:07:06] 4 <work/wudata_00.tpr>
[23:07:06] 5 <-o>
[23:07:06] 6 <work/wudata_00.trr>
[23:07:06] 7 <-e>
[23:07:06] 8 <work/wudata_00.edr>
[23:07:06] 9 <-c>
[23:07:06] 10 <work/wudata_00.gro>
[23:07:06] 11 <-g>
[23:07:06] 12 <work/wudata_00.log>
[23:07:06] 13 <-x>
[23:07:06] 14 <work/wudata_00.xtc>
[23:07:06]
[23:07:06] Working on 264 Fs_coil
[23:07:06] Client config found, loading data.
[23:07:07] Starting GUI Server
[23:08:07] Completed 1%
[23:09:07] Completed 2%
[23:10:07] Completed 3%
[23:11:07] Completed 4%
[23:12:07] Completed 5%
[23:13:07] Completed 6%
[23:14:07] Completed 7%
[23:15:06] Completed 8%
[23:16:06] Completed 9%
[23:17:06] Completed 10%
[23:18:06] Completed 11%
[23:19:06] Completed 12%
[23:20:06] Completed 13%
[23:21:07] Completed 14%
[23:22:07] Completed 15%
[23:23:07] Completed 16%
[23:24:07] Completed 17%
[23:25:07] Completed 18%
[23:25:07] mdrun_gpu returned 54
[23:25:07] Nonzero force sum on GPU
[23:25:07]
[23:25:07] [email protected] Core Shutdown: UNSTABLE_MACHINE
[23:25:11] CoreStatus = 7A (122)
[23:25:11] Sending work to server
[23:25:11] Project: 11231 (Run 2, Clone 33, Gen 38)
[23:25:11] - Read packet limit of 540015616... Set to 524286976.
[23:25:11] - Error: Could not get length of results file work/wuresults_00.dat
[23:25:11] - Error: Could not read unit 00 file. Removing from queue.
[23:25:11] EUE limit exceeded. Pausing 24 hours.

:angry2:
 

Xeven

Well-known member
Joined
Aug 20, 2010
Messages
601
Location
Vancouver, BC
OC'd a bit too high maybe? My MSI GTX460 cyclone did that too. Never did care too much since I was forced to run stock due to heat issues anyhow.
 

Latest posts

Twitter

Top