What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Let's go Team !!

lowfat

Moderator
Staff member
Joined
Feb 12, 2007
Messages
9,155
Location
Grande Prairie, AB
Gratz on the number Lowfat!!! That's a stunning card you got there!!!
It was working great error free for days. Then I take it apart yesterday to make a few changes and the card now will only run @ 1320. :(

And it isn't a great card I am just using a whole lot of voltage :biggrin:. ASIC quality is 66.5% while the Classified was 82%.
 

akira749

Well-known member
Joined
Jul 4, 2012
Messages
519
Location
Donnacona, QC
It was working great error free for days. Then I take it apart yesterday to make a few changes and the card now will only run @ 1320. :(

And it isn't a great card I am just using a whole lot of voltage :biggrin:. ASIC quality is 66.5% while the Classified was 82%.
What I meant by stunning was more on what you achieve with by increasing the voltage then the card itself :biggrin::thumb:
 

BrainEater

Well-known member
Joined
Mar 19, 2007
Messages
2,768
Location
Calgary
Wooop to unintended upgrades !!

-----

I was revamping my work borg and alas , Tragedy ! The gpu locking lever didn't want to release , The plastic part of the pci-e slot came off instead ! ....A first for me ! ......John's got that mobo now for art !

So I went to get a replacement lga 1155 board today .

After some research , the cheapest I could get in town was a maximus V formula.Only 4 1155 mobo's in town.If anybody has cpu's like 2500k/2600k , buy a spare now , the cpu's still smoke , but there are no mobo's.

I'm pulling 2x of my 580's out of my main rig to go into it , should be a 75k borg.

:thumb:
 

geokilla

Well-known member
Joined
Aug 11, 2008
Messages
3,754
Location
Toronto
Somewhat off topic... Has [email protected] contributed anything lately? I feel like I'm just wasting electricity and killing my PC parts faster... And taking up precious space in my basement, as my computer cannot sit under the desk when it's folding, or the temperatures will be at least 10C higher. Heck my PSU is burning to touch when it's under the desk.
 

lowfat

Moderator
Staff member
Joined
Feb 12, 2007
Messages
9,155
Location
Grande Prairie, AB
Well it seems I messed up when I installed my GPU block originally. I had no thermal pads on the VRMs. :doh:

So I've remounted the block, properly this time. Taking the clocks higher. Unigine Heaven was 'stable' @ 1372MHz but crashed @ 1400MHz. So I am currently testing fah to see if it holds @ 1372MHz. :bananafunky:

EDIT: 7810 gave me 18506 points, which comes out to about 210K PPD. :punk:
 
Last edited:

Twitter

Top