What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Lol wth

Opeqa16x

Active member
Joined
Jul 24, 2010
Messages
26
I tried logging in to Ncix's website and this is what happens.

 

gambel626

Well-known member
Joined
Nov 1, 2009
Messages
149
Location
Brampton
The same thing happened to me when I was browsing the Microsoft technet site using ie8.
 

Iphikratous

Well-known member
Joined
Aug 6, 2009
Messages
190
I think its the https protocal, I get that message at a lot of sites that have that.
 

headsh0t

Well-known member
Joined
May 3, 2009
Messages
2,556
Location
Winnipeg, MB
Yea I just checked Firefox and I'm getting the same thing. I'm running version 3.6.6

All you have to do though, is go to Tools > Options > Privacy > Remove Individual Cookies > and then remove ncix.com

...and voila!
 

miggs78

Well-known member
Joined
Feb 10, 2008
Messages
3,320
Location
Calgary, AB
Yes you can.. open FF, go to Bookmarks, Organize bookmarks.. that opens another window. From there I just select All Bookmarks from the menu on the left side, selected all of the options that appear on the right side of the window. Then there is drop down button for Import and Backup, just select export HTML and save it somewhere.

In IE, you could import bookmarks with an html file, and so does FF, so there should be a way in Chrome to import bookmarks through an html file.

On topic: that happened to me before, never for ncix though, that's really lol! .. I usually just ask the page to bypass really, not sure why it does that.

Google is your best friend though, try searching sure you'll get something.
 
Top