What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Major audio issues with motherboard/video?

2NR

New member
Joined
Jul 30, 2014
Messages
1
Hi,

I just recently bought a pre-assembled machine here and having major issues with audio. Experiencing severe crackling/dropouts when playing ALL games. I do not get this when playing normal video like YouTube, so leads me to believe there is some conflict on the board between audio and video card.

I have determined it is not the speakers as I have tried them, the new headphones I just bought, and the old ones I had before (USB). All had the same issue.

Then I thought it might be an issue with on-board realtek audio, so I bought an external ASUS sound card and again experienced the same issue.

I tried every output port (analog, coax, digital, usb) all the same.
I tried changing the bit rate/frequency and nothing.
I tried overclocking and without and nothing.

Has anybody experienced this with a custom build?

ASUS Z97 Pro WIFI AC
Intel i7 4790K
Dual Sapphire R9 290x in Crossfire
16GB ram 4x4GB 2400
EVGA SuperNova 1000W G2

Thanks for any help or direction you can provide!
 

ZZLEE

Well-known member
Joined
May 31, 2009
Messages
2,451
Location
KANATA
Look on ASUS web site fore the location of you front panel audio connector. disconnect it try back panel audio. Sounds like a loos connection to me.
 

WhippWhapp

Well-known member
Joined
Apr 21, 2010
Messages
199
Might be DPC latency?

It can be tough to solve. Try disabling crossfire.
 

Latest posts

Twitter

Top