What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Major Crossfire Problems! HD5850

Libertad

New member
Joined
Dec 29, 2010
Messages
1
Hi guys,

Could you help me with my crossfire setup or lack-there-of.

My specs are the following;

eVGA X58 classified 3-way SLi
6GB Corsair Dominator GT
Sapphire HD5850 2x
2x 1tb Segate 7200.12
2x 32GB Corsair Nova SSDs.
Windows 7 Ultimate 64bit

I've installed the catalyst profiles, disabled catalyst AI.

3DMark vantage gave me a score of

P10698
CPU: 19585
GPU: 9292

From what I've read this is seriously off the mark :S I have no idea what the problem is as this is the first time I've tried setting it up.

Any ideas why??
 

Ryoohki

Well-known member
Joined
Aug 12, 2009
Messages
199
If i remember correctly, you need to enable AI otherwise only one card is using and Xfire is OFF
 

dustin1706

Well-known member
Joined
May 31, 2010
Messages
718
As long as you have a crossifre bridge between the cards and crossfire is set to enabled in CCC, it should be working. No need to tweak any other settings in CCC. The easiest way to be sure it is working is to use a program like MSI afterburner and set it up to monitor GPU usage and temperature on screen (OSD). That way, you can see if both GPUs are being utilized in games and in benchmarks.

I am assuming that you are running the latest drivers and latest version of CCC as well. Not that the older ones don't work, but I do like the new CCC much better.
 

Dr_BenD_over

Fallen Folder
Joined
Jul 29, 2008
Messages
2,397
Location
Nova Scotia
Even with only one card active, that's low for a 5850. Double check your settings in the CCC. (AA AF and V-Sync off, Cat Ai ON)
 
Joined
Jan 6, 2011
Messages
13
Location
Maine
the fix has already been posted Disabling Cat AI disables optimizations that ATI uses but more importantly it completely disables crossfire. Meaning by turning Cat AI off you have effectively cost yourself about 10% performance wise in single gpu mode and if your running dual card you've lost Crossfire. To fix the issue simply turn Catalyst AI back on and your good to go.
 

Latest posts

Top