What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Memtest + ???

crazyhorsejohnny

Well-known member
Joined
Oct 5, 2008
Messages
2,020
Location
Ottawa
Even after getting memory voltages to spec and bumping up a notch NB/SB prime25 failed after 4.5hrs with another illegal sumout error. I'm trying OCCT.
 

crazyhorsejohnny

Well-known member
Joined
Oct 5, 2008
Messages
2,020
Location
Ottawa
Well after several days of switching parts and testing I found the problem. The power supply. I switched to a hx 620 I had and prime went for over 22hrs before i stopped it. All other tests ran ok too.
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
18,020
Location
Moncton NB
Well after several days of switching parts and testing I found the problem. The power supply. I switched to a hx 620 I had and prime went for over 22hrs before i stopped it. All other tests ran ok too.
Hmmmm I would have thought your original PSU would have been enough for what you were running. Wonder if it's actually underpowered or if it's possibly one of those funky "this power supply doesn't like that motherboard" issues like we used to have with the DFI Ultra-Ds?
 

3.0charlie

3.0 "I kill SR2's" Charlie
Joined
May 22, 2007
Messages
9,917
Location
Bedford QC
Take a look at my sig, and the HTPC. His HX520W should have been powerful enough to handle is rig. Either it was a defective unit, or as you said an incompatibility with the Biostar.
 

crazyhorsejohnny

Well-known member
Joined
Oct 5, 2008
Messages
2,020
Location
Ottawa
Problem was with the original HX520. Tried it with other setup featuring an Asus board and similar hardware and pretty much same shit happened. Unhooked it before it "damaged" anything. Picked up a new HX520 today to put in since HX620 was mine and is needed for another build (soon I hope !!!).
 

Latest posts

Twitter

Top