What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Mobo shorting when watercooling is installed, but runs on air

Trocko

Well-known member
Joined
Jun 27, 2012
Messages
102
Location
Debert/ Glace Bay
MMMMMMMMMMMMMMMMMMMMMK.

Its the case.... its has to be. The computer works fine outside of the case, but when its in the case it refuses to boot, saying theres a short.

Its a BitFenix Outlaw case, and the standoff are lower profile than im used to using. Maybe they are too low for some of the pins on my mobo?

rawr. I dont have enough time to deal with this tonight, but maybe on the weekend if i can get far enough ahead in my work.
 

Trocko

Well-known member
Joined
Jun 27, 2012
Messages
102
Location
Debert/ Glace Bay
UPDATE:
I covered the back of my mobo in electrical tape and it boots no problem in the case......... So i contacted Bitfenix with my issue, and am awaiting a response.

i cant sell the computer in good spirit knowing i have plastered black tape to the back of it... so we'll see! lol
 

great_big_abyss

Well-known member
Joined
Oct 3, 2011
Messages
2,275
Location
Winnipeg
This is probably a ridiculous suggestion, but check your standoffs to make sure you're not missing any/have extra. Even if you have 1 extra standoff it could cause your short.

Can you remove the short standoffs and replace them with taller ones?

What about installing tall standoffs into the short ones (assuming they're brazed to the board). You would need to use washers when installing your PCI cards if that is the solution...
 

Trocko

Well-known member
Joined
Jun 27, 2012
Messages
102
Location
Debert/ Glace Bay
If i use taller standoffs the IO doesnt fit.

And ive got 9 holes, and 9 standoffs, so theres no extra. Its mind boggling how this has devellopped.....

And yeah, everyone has told me to check for extra standoffs, but there are none... I dont want to put the computer back together again until I find out exactly where its shorting because im running out of thermal paste lol
 

Trocko

Well-known member
Joined
Jun 27, 2012
Messages
102
Location
Debert/ Glace Bay
ok, another update,

Ive been testing each component, one by one on the board.... It boots with JUST the cpu, in the case.... it will NOT boot with the grfx card.... So im assuming the I/O pci slots are shorting it somehow.... Going to put some black tape on them and see if that fixes it.... I feel like i dont know what. Jumping hoops haha... will report back if tape solves the problem

EDIT: the comp will not boot with any pci card installed. Sound card, grfx card, they all cause a short.... So its somewhere between the pci i/o and the mobo..... DERPPPP

This could only happen to me lol

electrical tape does not seem to help neither
 
Last edited:

Trocko

Well-known member
Joined
Jun 27, 2012
Messages
102
Location
Debert/ Glace Bay
Working outside the case Mobo working outside case - YouTube
Working with GPU outside the case : Working outside case w/ gpu - YouTube
Working IN the case, no gpu : Working in case, no gpu - YouTube
Works in case, w/gpu (First time its done this in 6 days) Working in case w/ gpu - YouTube
No boot, with watercooling installed. (NOTE: I did not spill any water this time, and there are no leaks, so there is no short caused by water, or the board would turn on any of the other times) Water loop installed, no boot - YouTube

UGH
 

clshades

Well-known member
Joined
May 18, 2011
Messages
2,776
Location
Calgary
Last time I saw this issue it was a stand off shorting on the back of the board. Try a different case and see if it does the same thing?
 

Trocko

Well-known member
Joined
Jun 27, 2012
Messages
102
Location
Debert/ Glace Bay
it runs fine in my shinobi, but wont in my outlaw.... So ive got it running on air, and selling it on air. Ill be parting out my WC loop next week, along with the comp if it doesn't sell.

The only thing i can think of is that the water cooling tubing was pressing down on the mobo, and since the outlaw has such small clearance wit the shorter standoffs, it was just enough to bend the mobo and cause it to contact the mobo tray. Thats all I can think of. because, its running on air, the only thing missing is the watercooling
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,058
Location
Ontario
the outlaw case is warped, what happens if have MB mounting screws loose ....just restting on threads
 

Twitter

Top