What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

My turn to ask for help

Cptn Vortex

Well-known member
Joined
May 4, 2007
Messages
4,285
Location
Vancouver
Ok, so I have been reading a bunch of different threads, and noticed a few people saying that the new 45nm CPU's don't like high FSB? This is kinda odd...as tons of people are getting great results with these chips. I guess I will just need to try a few hundred more BIOS settings, until I find something that works!
 

3.0charlie

3.0 "I kill SR2's" Charlie
Joined
May 22, 2007
Messages
9,921
Location
Bedford QC
The E8400 you sold me did 9x445 with 1.3V. In order to do 9x 490, it took 1.45V, a ton of VTT, 1.55V Vnb, etc. Once passed 4 GHz, it didn't make sense pushing the chip with that much voltage.

But under water, temps were never an issue. It never went over 50C under load.
 

Cptn Vortex

Well-known member
Joined
May 4, 2007
Messages
4,285
Location
Vancouver
Interesting... mines making me angry.... at 3.9GHZ 1.3Vcore 1.35 VTT, under water, using RealTemp, I am getting load temps of about 55, ran Prime95 overnight, and the max listed was 59... my room does get hot at night, I would say upwards of 25 ambient.
 

Cptn Vortex

Well-known member
Joined
May 4, 2007
Messages
4,285
Location
Vancouver

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
18,114
Location
Moncton NB
Does sound a little high for the small Vcore bump you're using.

Holy crap though!!!! That's quite the Bios set on that board!!!!!!
 

CanadaRox

Well-known member
Joined
Feb 14, 2008
Messages
613
Location
Scarborough (Toronto)
Well I just ordered a X3350 from NCIX. I should get it later this week. I'll tell you how it goes. And just so you guys know, you can run the X48-T2R bios on the X38-T2R. Some people at XS have reported a bit better overclocks, and usually a better performances level.
 

Cptn Vortex

Well-known member
Joined
May 4, 2007
Messages
4,285
Location
Vancouver
I don't have access to a spare X38 BIOS chip, not going to try that! Also, ran Prime95 overnight again, and max temp was 65.... Getting pretty hot.....But at least it is stable! Later in the week, I will be lapping this CPU. See how that helps!

 

Latest posts

Twitter

Top