What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Network reconfiguration

dragoonxx

Well-known member
Joined
Dec 19, 2008
Messages
597
Location
Medicine Hat
I had to hard reset my network today (something fell over hard... not entirely sure what, why,where...but) eventually got it mostly back up and running, except for one issue that for the life of me I can't remember how i had it set up before (i know..should have kept backup configurations). but network setup is thus:
Shaw modem -> ER-X (serving for wired), and one port from the ER-X goes my Mikrotik RB2011 (which is set up as a bridge for wireless).

the main issue i'm having (and trying to figure out where i've went wrong) is I can't connect to the winbox on the Mikrotik when my computer is connected to the ER-X, but if i connect my computer to a port on the Miktoik, i still get wired, and I can connect to the Winbox console. Before this, i could be connected to the ER-X and still dial in to the Mikrotik.

I am also looking at opinions/options for a basic Ubiquiti Wireless- it doesn't need to be anything fancy- the only wireless devices i connect is my phone...and maybe a laptop when i finally get a new one.
 

Entz

Well-known member
Joined
Jul 17, 2011
Messages
1,310
Location
Kelowna
Mikrotik has really locked down the ability to use Winbox due to some issues they had with security (likely a year or two ago but..). For example it wont work against WAN interface unless you go out of your way to enable it.

One thing to check: Is your ER-X for sure not connected to the WANport (ETH1 IIRC, I haven't used mine in a few years). The other thing to check is that it is still working as a dumb AP and DHCP and other services haven't been enabled.

i.e. It is possible the ER-X is now on a separate subnet or something like that.

TBH if you have a bunch of faster devices now, a Nano-HD wouldn't be a bad upgrade but the inability for USG and ER to be managed under the same thing is a bit of a PITA imo (UNMS and Controller need to have a love child). But I still do have love for the 2011. I keep mine as a backup. Served me well over the years. I still run Mikrotik as my router, albeit I have moved to the x86 virtualized version.
 

JD

Moderator
Staff member
Joined
Jul 16, 2007
Messages
9,822
Location
Toronto, ON
I am also looking at opinions/options for a basic Ubiquiti Wireless- it doesn't need to be anything fancy- the only wireless devices i connect is my phone...and maybe a laptop when i finally get a new one.
If you're in no rush, the WiFi 6 "Lite" AP (U6-Lite) should be out "soon". It's in Early Access currently for $99USD. A little more future proof than their current models.
 

Entz

Well-known member
Joined
Jul 17, 2011
Messages
1,310
Location
Kelowna
Speaking of EA, I think someone at UBNT was shall we say "drunk" when they came up with the price of a certain device we have been waiting for :(
 

dragoonxx

Well-known member
Joined
Dec 19, 2008
Messages
597
Location
Medicine Hat
One thing to check: Is your ER-X for sure not connected to the WANport (ETH1 IIRC, I haven't used mine in a few years). The other thing to check is that it is still working as a dumb AP and DHCP and other services haven't been enabled.

i.e. It is possible the ER-X is now on a separate subnet or something like that.
I will have to double check the rest of the settings tonight. i am getting wifi from my mikrotik so that's not the end of the world...i'd just like to be able to adjust settings!

as far as a new AP... not running anything particularly high speed or high demand, but i'll keep an eye on the U6-lite
 
Top