What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

New build--wont recognize my HDD's

Surk

Well-known member
Joined
Nov 30, 2009
Messages
54
Location
Burlington,Ontario
Just did an upgrade--GIGabyte GA-790XTA-UD4 mobo--965BE--4GB ram

Installed Win7 x64 on an old WD Raptor 74G as boot OS..and have a Seagate 500G that I use for storing just my files.. OS loaded no probs on 74G , etc however my Seagate wont show up in My Comp or Win explorer as present or available...but does in bios, and Disk mgmt and Device Mgr.....

Re-loaded all drivers -utility that came with mobo--> Tried swapping SATA ports--cables locations..same result.. I then tried another spare HD I have and it works and is recognized.. and present. I put the Seagate 500G back into my old system and no probs..all files there and recognized... is this perhaps a board issue or outdated mobo drivers?? Current bios in my new mobo is the F1 latest version..

Anyone with similar prob..plz help..:thumb:
 

MarkOne

Banned
Joined
Oct 19, 2009
Messages
4,010
Location
Chertsey 60 KM north of Montreal
it's not a problem, it's a configuration setting, you have to go in control panel , admin tools, computer management, disk management, right click on the disk # ( probably 1) and activate the 500 that's it ( I think it's online the word, anyway something like that)
 

Surk

Well-known member
Joined
Nov 30, 2009
Messages
54
Location
Burlington,Ontario
Yeah, I though it was something like that...it's already NTFS (not a BRAND new HDD) So I would've thought Win7 would have detected it when installing.. if I put it back into my old system..bingo--no config required in Disk Mgmt.. Hmm :doh:
 

Surk

Well-known member
Joined
Nov 30, 2009
Messages
54
Location
Burlington,Ontario
Got it sorted without losing anything.. seems I had to disconnect drive..post and then shutdown--re-attach drive..and voila..works
 

Latest posts

Twitter

Top