What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

New rebuild, OS stuttering

howettl

Member
Joined
Jul 15, 2008
Messages
11
Location
Victoria, BC
Hello everyone, I recently completed a rebuild of my system after buying some new parts. I also moved from 32-bit to 64-but Vista to accommodate the upgrade to 4 GB of RAM. My problem is this: anytime the CPU is under load, the entire system stutters/skips until the CPU usage goes back down. It seems to happen whenever the CPU usage goes above approximately 25-30%. Most noticeable is that the mouse jumps all over the screen as I move it rather than going smoothly across the screen. Also, if I am watching a video in VLC, the sound and picture will skip. I haven't tested any games, but I think its fair to assume I would see the same problem there. It happens when opening programs, such as Firefox, when moving files around, pretty much any time the CPU is used. Here are my specs:

Asus P5K mobo (Intel P35, newly installed)
Core 2 Duo E6420 (not overclocked)
4 GB Mushkin XP PC2-8500 (DDR2 1066, newly installed)
WD 120GB (boot drive)
Seagate 500GB
EVGA GeForce 8800 GTS 640MB
Sound Blaster X-Fi XtremeGamer
Corsair HX520W PSU
Vista Home Premium x64

I have the latest versions of all the drivers, all windows updates installed.
Troubleshooting already attempted:
-updated BIOS to latest version
-remove/reinstall nvidia drivers (the problem continued even when the generic vga drivers were active)
-removed sound card, no change

I don't know what to try next, short of reinstalling windows on the other hard drive, as I suspect it could be a HD problem (the jumps in CPU usage tend to coincide with hard drive access).
I didn't have any problems remotely like this before the rebuild.
Any thoughts or suggestions would be appreciated!
 

howettl

Member
Joined
Jul 15, 2008
Messages
11
Location
Victoria, BC
Yes, the drives are both PATA. My motherboard has an onboard Jmicron JMB363 SATA controller.... could that be the issue?
 

Mibs

Well-known member
Joined
Jun 5, 2007
Messages
311
Location
St. John's, NL
Which of the parts are new? Because it is an upgrade and you didn't see the problem before, we can assume the problem is with one of the new pieces of hardware.
 

Squeetard

"Quote This..."
Joined
Nov 15, 2007
Messages
3,984
Location
Hell
Looks like Tomek found something. Maybe a known issue with the jmicron vista drivers.

I have a p5k premuim and run the intel ich8 raid/sata controller, not the jmicron. It's disabled in the bios.
 

tomek

Active member
Joined
Nov 26, 2007
Messages
44
Location
Vancouver
I've gone through three board w/ Jmicron PATA.
None of them worked properly.. Different levels of compatibility depending on the drive.

It's likely you'll need to get a SATA drive for that board. Sorry.

-edit
Or if you're on the broke, perhaps try using some PATA to SATA adapters,
and use the ICH8 controller, which is awesome btw!
 

Cheator

Well-known member
Joined
Mar 26, 2007
Messages
1,089
Location
Ottawa, Canada
Looks like Tomek found something. Maybe a known issue with the jmicron vista drivers.

I have a p5k premuim and run the intel ich8 raid/sata controller, not the jmicron. It's disabled in the bios.
jmicron was fine for my P5K-E wifi, it should be performing better.

Can you try another OS install?
 

howettl

Member
Joined
Jul 15, 2008
Messages
11
Location
Victoria, BC
Thanks for the help everyone. If there's an inherent problem with the Jmicron controller, why is it even on the motherboard? If I had known I wasn't going to be able to use my PATA drives I would have looked at different motherboards. Cheator: I'm in Victoria, BC, but thanks anyways. I might have an adapter kicking around somewhere.

I've gone through three board w/ Jmicron PATA.
Or if you're on the broke, perhaps try using some PATA to SATA adapters,
and use the ICH8 controller, which is awesome btw!
Do the different coloured SATA ports on the mobo use different controllers?
 

Twitter

Top