What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

no POST

SuicidalPanda

Member
Joined
Dec 28, 2011
Messages
19
Location
CANADA !!!! (Ontario)
Just finishing building my system yesterday and there seems to be a problem with either the memory or motherboard. Using an Asus p8z68-v GEN3 mother board and 16GB (4x4) Kingston HyperX DDR3 1600mhz ram. Memtest shows that all my ram sticks are faulty but when i try them individually at different slots, they pass. the DRAM led light stays on and when i press the Mem ok button, it gets me as far as the bios but than crashes and freezes in the bios! Help ?
 

CMetaphor

Quadfather
Joined
May 5, 2007
Messages
5,081
Location
Montreal, Canada
Post with one stick, go into your Bios and boost the Ram voltage. Turn off the PC, add a stick, post and then memtest with two. If you already have errors, you probably have a bad stick somewhere. If you don't, try again with a third stick,etc - add voltage as necessary until stable.
 

SuicidalPanda

Member
Joined
Dec 28, 2011
Messages
19
Location
CANADA !!!! (Ontario)
ok, i think i have isolated the problem. Slots A1 and A2 on my motherboard seems to be at fault. This is because when i place my Ram into slots B1 or B2, my system is able to post and memtest shows no errors - opposite applies for the A slots thus i think my ram is not the problem. Anybody know what's causing the first 2 DIMM slots to not work?
 

Latest posts

Twitter

Top