What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Nvidia 190.62 (Original vs Xtreme-G)

rjbarker

Well-known member
Joined
Feb 19, 2008
Messages
6,505
Location
Courtenay, B.C
No biggie here other than some huge gains in a couple of the Vantage Tests.."Waving futuremark Flags" went from 23 - 25 FPS to steady 30 FPS and "Green Dots Making Up Female Body" went from 35 FPS to 42 FPS, but overall Vantage score dropped 1K....odd!

Also, GPU #1 does not downclock when exiting 3D Apps...#2 & #3 both downclock fine! (unacceptable for me)

Rolled back to 182.08...everything back to normal...
 

rjbarker

Well-known member
Joined
Feb 19, 2008
Messages
6,505
Location
Courtenay, B.C
I did use the nVidia WHQL 190.62........maybe a "clean install" would be better......friggin time consuming though....and then test em.....then find out one or more GPU's don't downclock.....ugh!

....so the nVidia Driver Saga continues for me anyhow. Now, this afternoon, thought f-ck it..been using 182.08 Driver for awhile now (yeah I know its ancient)...so, see if I can bump up my Vantage Score a little with a new Driver..what the hell?!
Now...as my initial Post above states tried the newest WHQL 190.62 the "lazyman" way...right on top of the old Driver....!
All seemed to go fine..everything running not bad...no improvement at all in Vantage but Vantage seems to have a brain of its own and the Scores seem to fluctuate within 1K from run to run..whatever (still think that Vantage is an nVidia / ATI ploy to get us to buy better Hardware :blarg:)...BUT...GPU #1 of 3 does not downclock when exiting 3D Apps..sh_t..thats no good!
So....away we go (as the wife yells from downstairs.."You stilll on that damn thing" :ph34r:)

1. Complete unistall, Driver Cleaner and Re-install 190.62 ...some great Frame improvements in some of the Vantage Tests
- Waving Flags steady 30 FPS
- Green particle chic steady 42 FPS
- overall Score...meh..lost .7K ..seems my CPU Score went down..whatever BUT
exit Vantage and still GPU#1 doesn't downclock (other two GPU's do)..:blarg:

2. Complete uninstall of Drivers and Re-install 185.85 with latest PhysX...back to my same original Vantage Score...thats alright.. oop (Wife yelling again froom downstairs.."You still on that damn thing"...I yell back ..."Yep..just checking out some great Porn Hon" :blarg:
Anyhow...exit Vantage and BAM...GPU #1 NOT downclocking after exiting 3D App...other two do just fine...:blarg:

3. Complete uninstall of Driver and Re-install of original 182.08 Driver along with latest PhysX....(could care less at this point now of my Vantage Score, just want to see all three GPU's downclock properly).....and they do!:clap:

So..in conclusion, other than the wife and dogs getting impatient with me:
190.62 - would not downclock #3 GPU after exiting 3D App
185.85 - same thing
182.08 - working fine.

Now, I was uninstalling and reinstalling Precision after each uninstall / Reinstall of Drivers..the only thing I can think at this point is perhaps when I was uninstalling and reinstalling Precision I shouldn't have "saved settings (profiles)"...maybe they were corrupting Precision and causing the downclocking issue??...

So...I guess I would have been better off leaving well enough alone (if it aint broke don't try to fix it) and gone for a walk with the wife and dogs instead:doh:
 
Last edited:

Latest posts

Twitter

Top