What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Nvidia drivers?

queenofparts

Well-known member
Joined
May 25, 2019
Messages
61
Location
lively ontario
So I have been having some audio lagg issues with nvidia cards and i never seem to be able to fix it permanently seems older drivers last longer then new
it only happens on streamed content ie netflix youtube prime video
never happens on movies ive dllded or playing games
i have been through three different models of cards
anyone have any idea about this i have read that others are having simular issues
and claiming its nvidias drivers but i think they would have fixed this by now
willing to try anything at this point as i know im suffering on 399.24 and ive tried two different 1080 8gb
and one 1080ti now all simular issues if i pop my old rx580 in there it never happens
and i have also tried every driver up from 399 and used DDU in between installations.

Have also tried multiple drowsers and tried turning hardware acceleration off in GC
 
Last edited by a moderator:

FreeKnight

Well-known member
Joined
Jul 8, 2009
Messages
2,050
Location
Edmonton, AB
Any chance you've got something like CCCP or another codec pack installed that's interfering?

It might be worth going into the 'sounds' menu of W10 and double checking the playback devices you have listed and enabled.

Only other suggestion I could think of is check the realtek audio driver for you mobo, possibly try uninstalling it. It shouldn't affect you Nvidia audio, but I had some odd bugs with realtek drivers in the past.
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,079
Location
Ontario
When install N drivers do you select fresh install for all or select driver, audio, phyix
 

queenofparts

Well-known member
Joined
May 25, 2019
Messages
61
Location
lively ontario
always fresh install (record scratches)
wait a minute do you think it may have to do with the fact that i
am using optical for my audio?
 

Izerous

Well-known member
Joined
Feb 7, 2019
Messages
285
Location
Edmonton
I mentioned this in a different thread but video cards have audio drivers (HDMI) and they can fight with the other audio sources. I solved so many problems by simply disabling video card audio
 

queenofparts

Well-known member
Joined
May 25, 2019
Messages
61
Location
lively ontario
so reinstall the drivers without the nvidia audio drivers i think i tried that ill try it again to be sure and let you know that would make sense.
 

Izerous

Well-known member
Joined
Feb 7, 2019
Messages
285
Location
Edmonton
Device Manager just disable the audio devices tied to the video card don't need to uninstall re-install drivers.
 

queenofparts

Well-known member
Joined
May 25, 2019
Messages
61
Location
lively ontario
see i tried that and it didnt remove the nvidia audio driver for some reason
so now ive used DDU again and reinstalled without nvidia hdmi audio and so far so good
longer then any other time on the newest driver anyway
will keep everyone posted
 

FreeKnight

Well-known member
Joined
Jul 8, 2009
Messages
2,050
Location
Edmonton, AB
always fresh install (record scratches)
wait a minute do you think it may have to do with the fact that i
am using optical for my audio?
If you're using the optical out from your Motherboard, it's not an Nvidia issue. Chances are you've got realtek audio drivers for the MB. You can get a new driver from the Realtek site that's usually way newer than what's listed on your Mobo manufacturer's page.

Easy way to check will be to unplug the optical cable and run the audio through the HDMI or DP cable to a TV or a montor that has either pass-through audio ports or speakers. If your audio comes through clear via the GPU port, it's definitely not an Nvidia issue.
 

queenofparts

Well-known member
Joined
May 25, 2019
Messages
61
Location
lively ontario
so as stated in my last comment so far so good still just cleaned drivers and unchecked nvidia hdmi driver and no issue as of yet will give it a day or two then maybe try other things and yes i have the realtek drivers installed
 
Error 403 Daily Limit Exceeded. The quota will be reset at midnight Pacific Time (PT). You may monitor your quota usage and adjust limits in the API Console: https://console.developers.google.com/apis/api/youtube.googleapis.com/quotas?project=345236864347 : dailyLimitExceeded

Twitter

Top