What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

NVMe Performance on X570

JD

Moderator
Staff member
Joined
Jul 16, 2007
Messages
10,282
Location
Toronto, ON
Different CDM versions, looks like yours is Q32T1 where as mine was Q32T16. I guess I should update to CDM v8...
 

JD

Moderator
Staff member
Joined
Jul 16, 2007
Messages
10,282
Location
Toronto, ON
How are the temperatures on the SN850? Is it as high as the reviews? Hitting 90c?
That sounds like it must have been under extreme load?

Mines sitting at 45C currently, under the heatsink that comes with my X570 AOROUS XTREME (top slot). FireCuda 520 is sitting at 44C and Crucial P5 at 46C which has a shared heatsink that touches the chipset too. I have pretty poor case airflow too and dump all the heat from my radiator into the case, I know, bad bad bad, but it works.
 

clshades

Well-known member
Joined
May 18, 2011
Messages
3,608
Location
Big White Ski Resort
I think if you remove the drive from slot three and re-test it might perform better? Thought I read somewhere the PCI-e lanes slow down when all three are populated.
 

crazyea

Well-known member
Joined
May 15, 2012
Messages
568
Location
Surrey, BC
They will perform at full speed until you bench them simultaneously I think. Then if there is a decrease it would be apparent as the bandwidth would be divided evenly. At least this is how it works on my motherboard.
 

JD

Moderator
Staff member
Joined
Jul 16, 2007
Messages
10,282
Location
Toronto, ON
Hmm, yeah, if I run CDM across all 3 at roughly the same time:

1607186842424.png

The Crucial P5 Gen3 drive suffers which is in the 3rd slot I think (can't remember). Still plenty fast though and 3-4x higher than SATA would offer. The Gen4 drives mostly seem unaffected except for slightly lower RND4K Q32T16 numbers.
 
Top