What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Older Machine Running Windows XP - Issues

trayton

Well-known member
Joined
Nov 14, 2008
Messages
911
Location
Tillsonburg, Ontario
I am working on a friends HP desktop machine (AMD X2 5000+) so its an older one.

I can do the factory restore easy enough (using F10) and its nice and fresh (minus all the crap it installs games, trail of office, trial of norton etc)

It comes with IE6 so it can't do windows update
I downloaded both SP2 and SP3

Doesn't matter which one I do it installs says to reboot and then it just does a constant loop of reboot and won't go back into windows (even using last known good).

I can get it into safe mode though but thats it. Any ideas?

Thanks!

I could understand if I was installing other drivers and things but I'm just installing windows SP2 (or SP3) nothing else.
 

Shadowmeph

Well-known member
Joined
Oct 3, 2007
Messages
4,113
try using a live linuxdistro or something like that to test the system like memory tests, stress tests
 

Johnny Buntu

Member
Joined
Oct 17, 2013
Messages
20
Location
West Van
I am working on a friends HP desktop machine (AMD X2 5000+) so its an older one.

I can do the factory restore easy enough (using F10) and its nice and fresh (minus all the crap it installs games, trail of office, trial of norton etc)

It comes with IE6 so it can't do windows update
I downloaded both SP2 and SP3

Doesn't matter which one I do it installs says to reboot and then it just does a constant loop of reboot and won't go back into windows (even using last known good).

I can get it into safe mode though but thats it. Any ideas?

Thanks!

I could understand if I was installing other drivers and things but I'm just installing windows SP2 (or SP3) nothing else.

Yup, its a bug in BOTH the AMD chip and Microsoft, neither one ever got around to solving it.
1) make sure you get the latest Bios for the mobo
2) sometimes just installing a usb device will help stop the loop reboot

check this link

Fix for continuous reboot after installing Service Pack 3 in Windows XP

Get back to me

Cheers
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,075
Location
Ontario
I am working on a friends HP desktop machine (AMD X2 5000+) so its an older one.

I can do the factory restore easy enough (using F10) and its nice and fresh (minus all the crap it installs games, trail of office, trial of norton etc)

It comes with IE6 so it can't do windows update
I downloaded both SP2 and SP3

Doesn't matter which one I do it installs says to reboot and then it just does a constant loop of reboot and won't go back into windows (even using last known good).

I can get it into safe mode though but thats it. Any ideas?

Thanks!

I could understand if I was installing other drivers and things but I'm just installing windows SP2 (or SP3) nothing else.
XP is dead this month

Best buy a OS upgrade to win8 or a new system with current OS
 

Latest posts

Twitter

Top