What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

P5Q Pro USB issue

belinik

Well-known member
Joined
Jan 29, 2009
Messages
106
Location
mtl
it's a problem that I have isnce I built this computer, but I don't use the front so I have been ignoring it.

the front usb panel connected via my haf 932 does nto work at all, tried multiple device and doesn't seem to listen.

Recently a friend came by with his WD passport(hdd with only usb connector.. no DC), I connect it via the back and my windows vista 64bit refuse to reconize the driver(wizard will pop up but won't install driver). I've the same cable on 4 other computers(all p45 solution, on xp32 and windows server 2008, also on vista 32) and the driver auto install in seconds. I've tried downloading intel new ICH10 driver but it didn't help.

I am beginning to think my something's wrong with my mobo(at first I thought my 932 is damaged), what can I check?
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,052
Location
Ontario
first need to know what model of p5q so many variations




pick the correct MB for all arn't same like i have a car ! what a cadillac or volkswagan both still move you.

with correct manual read the section on usb ports, make sure your front connection is plugged on correct usb/usb2 port

other is in bios have usb set to see HDD or acttive (software switch on)
 

Attachments

Twitter

Top