What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

PC won't detect monitor via motherboard

ryant71

Member
Joined
May 3, 2014
Messages
6
Update:
I went into bios and enabled multi-monitor but I have a new problem, my pc is now using the intel onboard graphics and not my Nvidia Graphics card :(

Any idea what to do?


\/ Old part of thread \/


Hi folks, since getting this pc I have not been able to connect a monitor via the motherboard, it only seems to detect the monitor via the graphics card (Which I have only just noticed)

I noticed this as I was wanting to duel screen but ran into the same problem as last time, the what I now know (I think!) to be the motherboard VGA slot doesn't detect the monitor.

Graphics card is a Nvidia GeForce GT 630

When poking about in settings I saw this, which leads me to believe my main monitor (The dell one as seen) is actually connected to the graphics card.

 
Last edited:

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,030
Location
Ontario
motherboard model ? and revision of MB not bios version

is the second moniter known working?

and does MB have graphic port?
 

ryant71

Member
Joined
May 3, 2014
Messages
6
motherboard model ? and revision of MB not bios version

is the second moniter known working?

and does MB have graphic port?
Not sure what you mean by the bit in bold.

Model: P8H61-MX R2.0

Second monitor is known to be working.

Not sure if the mb has a graphics port or not.
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,030
Location
Ontario
revision means that manufactor made same model # of MB but used different chips supplier

that's the reason of Rev: note R2 in model name

now if use a rev1 bios on a rev2 MB = DOA, door stop, brain dead system

also look on MB for printed Rev: x,xx to verify before any bios update

I noticed that bios version current 1106 for P8H61-MX R2.0


useASUS AI Suite II to update bios and check drivers are up to date



P8H61-MX R2.0 manual.pdf


<NAV class=row>
  • yes it does have onboard gpu 1 x DVI 1x VGA rear I/O


Multi-VGA output support : DVI/RGB ports
- Supports DVI with max. resolution 1920 x 1200 @ 60 Hz
- Supports RGB with max. resolution 2048 x 1536 @ 75 Hz

need to go in bios settings Advance/onboard devices

auto, and enable multi-monitor
 

Attachments

Last edited:

ryant71

Member
Joined
May 3, 2014
Messages
6
Thanks so much for all that information, I have managed to get it working now.

Very helpful and informative :)
 

Shadowmeph

Well-known member
Joined
Oct 3, 2007
Messages
4,073
Thanks so much for all that information, I have managed to get it working now.

Very helpful and informative :)
How did you get it working, I remember I had a similar issue with my asrock board and it ended up being a simple fix but of course I don't remember what I did :haha:
 

ryant71

Member
Joined
May 3, 2014
Messages
6
How did you get it working, I remember I had a similar issue with my asrock board and it ended up being a simple fix but of course I don't remember what I did :haha:
I went into bios and enabled multi-monitor but I have a new problem, my pc is now using the intel onboard graphics and not my Nvidia Graphics card :(

Any idea what to do?
 

Latest posts

Twitter

Top