What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Completed Project: I-am-now-officially-broke Watercooled HAF932

t_mo_t

Well-known member
Joined
Apr 23, 2008
Messages
171
Location
Mississauga/Waterloo, ON
If anyone can guess what's wrong with my build, i will send you a swiftech micro res v1 for free (up to 10bucks shipping)... lol just a game for HWC.... :doh:
 

CroSsFiRe2009

Well-known member
Joined
Jun 2, 2009
Messages
1,090
Location
Toronto, ON
You mixed up the connectors for the EK I think. The one going straight out the bottom should be connected to to the pump. The 2nd of the two horizontal holes is the drain?

Other than that, I can only wonder how you booted it up without a video card
 

t_mo_t

Well-known member
Joined
Apr 23, 2008
Messages
171
Location
Mississauga/Waterloo, ON
You mixed up the connectors for the EK I think. The one going straight out the bottom should be connected to to the pump. The 2nd of the two horizontal holes is the drain?

Other than that, I can only wonder how you booted it up without a video card

nope nope... lol btw, if u r talking abt the res... they are actually non-directional, as long as there is water, the flow is directed by how you connect it to the pump.

ummm the pics were when i leak test the system, so i dont need to install the vid card, but you are getting there :thumb:
 

Latest posts

Twitter

Top