What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Question Red CPU and Orange DRAM light

kyos

New member
Joined
May 16, 2022
Messages
3
hi
i build a new pc and when i started it for the first time i had ram installed in A2 and B2 slots as advised but i got a fast red cpu light then a longer orange dram light and they keep cycling like that A2+B2 then i tried with only one ram stick in each slot and when i put it in the A1 and A2 it blinks fast red cpu then it stays a constant orange dram lightA1+A2 but when i put it in the B1 and the B2 it does a fast red cpu then a couple of secs of orange dram light then it turns off for a seconds and i get a white vga light then a green boot light after secs B1+B2and i get image and everything works well i updated the bios then installed windows 10 and installed cpu and gpu drivers .
then after that this is what i tried :
  • replugged psu connectors and changed their psu slots
  • reseated cpu
  • removed all unnecessary cables
but still the same . i wanted to ask if anyone knows anything else i can test before returning the motherboard beacause i think it is the problem. notes :
1-when i open then task manager it is detecting the other 2 slots A1 and A2
2- i tried with 3 rams B1+B2+A2 and i git the cycling red cpu then orange dram light like in A2+B2
3- one time i forgot to plug the 8+4 motherboard connector and it didnt give me image ofc but there was no orange dram light even tho it was A2+B2 slots installed.
specs:
mb : asus tuf gaming z690
cpu : i5 12600k
psu : asus rog strix 1000w
 

gingerbee

Well-known member
Joined
Jan 22, 2009
Messages
8,903
Location
Orillia, Ontario
by removing it from the case you eliminate any chance of having a short to ground. I have seen cases touch where they shouldn't I have also seen people over-tightening the screws and it caused weird problems. good luck
 

Lysrin

Well-known member
Joined
Mar 10, 2014
Messages
5,364
Location
Nova Scotia
by removing it from the case you eliminate any chance of having a short to ground. I have seen cases touch where they shouldn't I have also seen people over-tightening the screws and it caused weird problems. good luck
Also, if you do have a motherboard issue and need to RMA under warranty, that is back to the manufacturer not just the store you purchased from, I think most manufacturers will require you to test it this way before they will allow you to return it. I did an RMA for an ASUS motherboard once and they required me to test this way before they would accept the return.

You can put the motherboard on the motherboard box for example, or a better anti-static options if you have it, and connect the major components to it that way to test.
 

Sagath

Moderator
Staff member
Folding Team
Joined
Feb 7, 2009
Messages
5,981
Location
Edmonton, AB
hi
i build a new pc and when i started it for the first time i had ram installed in A2 and B2 slots as advised but i got a fast red cpu light then a longer orange dram light and they keep cycling like that A2+B2 then i tried with only one ram stick in each slot and when i put it in the A1 and A2 it blinks fast red cpu then it stays a constant orange dram lightA1+A2 but when i put it in the B1 and the B2 it does a fast red cpu then a couple of secs of orange dram light then it turns off for a seconds and i get a white vga light then a green boot light after secs B1+B2and i get image and everything works well i updated the bios then installed windows 10 and installed cpu and gpu drivers .
then after that this is what i tried :
  • replugged psu connectors and changed their psu slots
  • reseated cpu
  • removed all unnecessary cables
but still the same . i wanted to ask if anyone knows anything else i can test before returning the motherboard beacause i think it is the problem. notes :
1-when i open then task manager it is detecting the other 2 slots A1 and A2
2- i tried with 3 rams B1+B2+A2 and i git the cycling red cpu then orange dram light like in A2+B2
3- one time i forgot to plug the 8+4 motherboard connector and it didnt give me image ofc but there was no orange dram light even tho it was A2+B2 slots installed.
specs:
mb : asus tuf gaming z690
cpu : i5 12600k
psu : asus rog strix 1000w

There is a lot to unpack here.

You didnt list the type of ram. Is it on the compatibility listing with the motherboard?

Also to consider in addition to the motherboard mounting mentioned by others, this could be a CPU issue with a dead RAM controller channel since it doesnt want to work in Dual Channel configuration, or an improper CPU cooler mounting causing strain to have the same effect...

Really, we need a lot more troubleshooting to be done unfortunately...
 
Top