What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

raid 0 ssd super slow

Shadowarez

Well-known member
Joined
Oct 4, 2013
Messages
1,436
Location
Arctic Canada
ok im in raid 0 on my ssd samsung 840 256x2 and my AS ssd benchmark is running at 538 read 504 write so raid 0 is making it slower then rated 550mbs anyone know how to tweak this? magain software far as i know cant see ssds if they in raid.
 

Attachments

b1lk1

Well-known member
Joined
Feb 3, 2007
Messages
2,750
Location
Lindsay, Ontario
Hardware or software RAID? When you get to speeds like that, motherboard software solutions are gonna choke.
 

MARSTG

Well-known member
Joined
Apr 22, 2011
Messages
4,313
Location
Montreal
Hardware or software RAID? When you get to speeds like that, motherboard software solutions are gonna choke.
Are you speaking from your own experience? I have seen 1GB/s read speeds on the ICH controller on Z97, where do you get the choking theory from?
Try with HD Tune see what it gives you, could simply be a bug in that software.
 

Shadowarez

Well-known member
Joined
Oct 4, 2013
Messages
1,436
Location
Arctic Canada
it was on my rive 4 be iv seen it awhile ago when i tested it a few months ago it was double the speed, im using the intel ports, its like itd be faster if i took em outa raid and just smash em together in windows disk manager, guess the raid rom is starting to fail, ill stop using it and just jbod them together maybe the samsung magician is better then this built in raid controller.
 

Shadowarez

Well-known member
Joined
Oct 4, 2013
Messages
1,436
Location
Arctic Canada
secure erase and test

ill format and secure erase these drives. ill do some tesitng to see if it hardware is failing and it cant handle raid 0 ssds, ill test without raid and samsung software. and built in raid 0 after secure erase.
 
Last edited:

Shadowarez

Well-known member
Joined
Oct 4, 2013
Messages
1,436
Location
Arctic Canada
Testing to be done once I get home found out my comp hates win 7 on USB so had to do some work around but from testing till now iv done 3 secure erases on drives so it should hopefully be clean of windows 10. Win 7 is back on comp.
 

MARSTG

Well-known member
Joined
Apr 22, 2011
Messages
4,313
Location
Montreal
I didn't find any real advantage when i had them raided, yeah, sure, super duper test results but it didn't seem that responsive as a single unit in AHCI mode.
 

Shadowarez

Well-known member
Joined
Oct 4, 2013
Messages
1,436
Location
Arctic Canada
Yeah I didn't notice any issues Cept in ark when I'd be talking with tribemates it would stutter for sec after I talked did some tests and looks like it was running slower raided compaired single drives. I'll finnish up testing in morning just got windows installed what a pain.
 

Shadowarez

Well-known member
Joined
Oct 4, 2013
Messages
1,436
Location
Arctic Canada
Did some tests still at 548mb read 535 mb write oh well time to look into a achi pci-e ssd since Rive be won't ever be getting another bios update for nvme.
 

Latest posts

Twitter

Top