What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Ram speed/timing issue

yoyoguy

Active member
Joined
Feb 25, 2012
Messages
33
Hello,

recently I bought
G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-1866C9D-16GXM-Newegg.com

When I installed it, everything booted up fine, though the sticks were running at 1333 instead of 1866 like they're supposed to. I have a board that supports 1866 and an AM3+ cpu (AMD FX 8150). I went to bios and changed the speed to 1866 myself, and it failed to boot. I then went in and did my bios' auto config for 1866, and still failed to boot. I changed it back to 1333 just to have it running again and cannot find a solution.

I checked the timings in the bios and they were 9-9-9-24, and the ram is advertised as 9-10-9-28 if that gives any kind of useful information at all.

specs:
AMD FX 8150 - 8 core, 3.6 ghz
16gb GSKILL Ripjaws X 1866
Gigabyts G1 GTX1070
Gigabyte 990fxa-ud3 mobo (1st revision)
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,943
Location
Moncton NB
Does your bios have any kind of XMP settings (memory profiles)? How about voltages? Did you confirm your mem voltage was set for the proper voltage?

Higher end memory often defaults to a low setting to ensure it's able to boot in order to allow you to set the required settings in bios.

edit: Looks like it's supposed to run @ 1.5V. If it were me, and it wasn't booting @ 1.5V I'd bump it up to 1.55V.
 

yoyoguy

Active member
Joined
Feb 25, 2012
Messages
33
Not sure about the voltages and all that, going to look up how to set proper voltages and all that before I go mess with stuff, but thank you for the insight!

I'll reply with what I come up with
 

yoyoguy

Active member
Joined
Feb 25, 2012
Messages
33
Solved the problem!

Watched a few videos and learned how to manually set the timings and voltages, just did it that way.
I was actually doing the clock speed right, but didn't actually adjust the timings with it which is why it ended up crashing. Checked in CPU Z and everything is set right, so I'm very happy.

Thank you very much for the help!
 

Twitter

Top