What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Rampage Extreme III Booting Problems

StevenAFC

New member
Joined
Feb 25, 2012
Messages
1
Hi All,

I have a system built around a Rampage Extreme III. Until recently it has run like an absolute charm but in the last couple of days it has picked up a fault.

After shutting down the computer it won't reboot again until I have turned it off completely (from the wall) drained all the residual power and try again. After doing this it boots right into windows and behaves perfectly and can also be left on for as long as required.

When it fails to boot the motherboard gets stuck on the CPU diagnosis light for a while, then starts to boot, gets to the Marvell controller bios screen and doesn't go any further.

I don't really know what could be wrong. What would be causing this? As I said if I completely power down it works perfectly? But it is driving me crazy as I can't use hibernate.

Any advice would be much appreciated.
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,055
Location
Ontario
what version on JMicron chip read 1 2 to update driver

marvell for lan current driver for sata need to go to asus site for that

Marvell® PCIe 9128 controller :2 x SATA 6Gb/s port(s), red
These RED SATA ports are for data hard drives only. ATAPI devices are not supported.

so the red sata have any optical drives hooked ?

also intel RST
 

Latest posts

Twitter

Top