What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Random BSODs on Prime stable system.

Realityshift

Well-known member
Joined
Feb 17, 2009
Messages
2,486
Location
Fort McMurray, AB
Ok so I need some ideas guys. The system in my sig has show itself to be extremely stable, from 9+ hours on all the tests on prime95 and orthos, as well as 4 OCCT 1 hour tests. Its been flawless EXCEPT.. When I restart the pc I get random BSODs or lock ups when loading into windows. I dont get any sort of codes from the BSODs =( it just locks up. the weird thing is it only does it once in a while, it might do it 3 times in a row then all of a sudden just work, so I was kind of attributing it to some sort of heating issue.

My MCP seems to run very hot, and i really should pull the mobo out and reseat the chipset cooling, but im waiting on the IC7 before I do that. besides that 72c still shouldnt give me these kind of issues as at start up with SLI enabled its only at 56-61c which is a tad high but not extreme. I have my video cards in slot 1 and slot 2 which is top and bottom with slot 3 inbetween the 2. I have the SLI bridge connected to the ports closer to the fan side of the cards (farthest from the back ports of the cards). CPU heat hasnt been any sort of issue, it never gets over 53c under OCCT stressing. Ive checked for shorts, cables not connected fully and everything checks out. I know the HSF backplate isnt shorting out the capacitors on the back of the CPU socket, I checked that carefully before the motherboard even went into the PC.

The ram is 4x1 sticks which might mess this up but their running at .1 volt over stock but at stock timings and the ram finishes memtest and all other testing just fine. Im not understanding the BSODs at low load on the system. maybe a USB device is loading up on a faulty usb?

So, is this an RMA issue? anyone having any better testing I could use on this system? any ideas? This did just start happening when I enabled SLI from what I can remember it was rock solid before this. Everything ive read about SLIing 2 different 9800GTX models says that the way I have it set up is right but maybe I got it wrong.
 

rjbarker

Well-known member
Joined
Feb 19, 2008
Messages
6,505
Location
Courtenay, B.C
I have the SLI bridge connected to the ports closer to the fan side of the cards (farthest from the back ports of the cards)
Unless the 9800 Series are different than 2 Series you should have the SLI Bridge at the "back-end" or end closest to the Ports. The ones you are speaking of are used with al the others for the Tri Sli Bridge
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,029
Location
Ontario
yes 71c is to warm by my standards can open case an use house fan to cool for testing if this is the issue

other is pendding hardware failure etc, crom - HDD -PSU

also can be windows power sceme when goes in sleep an hangs

any errors on LED trouble display? manual.pdf
 

Attachments

Supergrover

Well-known member
Joined
Dec 2, 2006
Messages
4,354
Location
Okanagan Falls, British Columbia
Website
www.cmstorm.com
I can play any video game for hours and hours though, Fear 2 I played for 8 hours yesterday without any lock ups or problems. I tested crysis warhead for 3 hours and then ran 10 loops of the bench mark when I enabled SLI. I can try testing with IBT though and see what happens. ill shut off monitor sleep mode since its the only power sceme I have enabled.
IMO the final step in any overclock to see if it really is stable is to fold a few WU's, I have been prime,occt,orthos stable and still blown WU's:ph34r:
 

rjbarker

Well-known member
Joined
Feb 19, 2008
Messages
6,505
Location
Courtenay, B.C
I would still say that as much as you've tested your OC with P95, you're still not stable. As in, I've had a 4 Ghz OC deemed stable with both OCCT and P95, results in Hardlocks or BSOD while playing Crysis, so I ran IBT and it failed immediately.....required further tweaking to pass IBT....welcome to the wonderful world of OC'ing.
also can be windows power sceme when goes in sleep an hangs
Agreed,,,turn any of this "Power Management" stuff "off"
 

Realityshift

Well-known member
Joined
Feb 17, 2009
Messages
2,486
Location
Fort McMurray, AB
No errors on the digital read out, soon as it hits vista boot it reads FF which is boot so its not much help at this point. 72c is fully loaded playing crysis on sli. From what ive read if you use the rear 2 connectors it reads the 9800GTX as an 8800gt. ill switch them around and give it a try though. there are no power scemes effecting this build, their all set to off, I dont use hybernate so thats shut off, the only thing that I used is display sleep but this doesnt effect the start up procedures since its set to 20 minutes of idle.
 

Realityshift

Well-known member
Joined
Feb 17, 2009
Messages
2,486
Location
Fort McMurray, AB
I can play any video game for hours and hours though, Fear 2 I played for 8 hours yesterday without any lock ups or problems. I tested crysis warhead for 3 hours and then ran 10 loops of the bench mark when I enabled SLI. I can try testing with IBT though and see what happens. ill shut off monitor sleep mode since its the only power sceme I have enabled.
 

Realityshift

Well-known member
Joined
Feb 17, 2009
Messages
2,486
Location
Fort McMurray, AB
What would you say is causing instability RJ? I have volts 1 notch higher then they need to be in order to prime95 for 9+ hours, rams over volted a notch for stability, only thing thats overclocked past factory settings is the CPU.
 

rjbarker

Well-known member
Joined
Feb 19, 2008
Messages
6,505
Location
Courtenay, B.C
CPU / Memory OC Stable = No BSOD or CTD's
Sometimes it can be tricky..I have no experience with that CPU....
 

Latest posts

Twitter

Top