What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Random BSODs on Prime stable system.

Realityshift

Well-known member
Joined
Feb 17, 2009
Messages
2,486
Location
Fort McMurray, AB
Yeah but other parts of the motherboard being unstable can show a BSOD to cant they? ill try dropping it to 3.5ghz and leave it at the same voltages and see what that does.
 

Realityshift

Well-known member
Joined
Feb 17, 2009
Messages
2,486
Location
Fort McMurray, AB
Ok so moved the bridge to the back and its still seeing 2 x 9800 series GPUs which is good. dropped the clocks to 3.5ghz 10.5 x 333 and left everything else alone for now. First boot which is where the BSOD always started went off without a hitch, going to reboot a few times then run IBT.
 

Realityshift

Well-known member
Joined
Feb 17, 2009
Messages
2,486
Location
Fort McMurray, AB
looks like its all you RJ =D switching the bridge seemed to help fix it. I dont know why, the bridge should be able to sit in any position without this effect.. and before I even decided on 9800GTX/9800GTX+ sli I read all over the net about people needing to set the bridge in this way to get it to read properly? oh well thanks alot =)
 

Realityshift

Well-known member
Joined
Feb 17, 2009
Messages
2,486
Location
Fort McMurray, AB
Me too, i wasnt looking forward to having to wait on an RMA and that was the only issue ive had thus far with this board. Well that and heat, but im sure I can get that under control.
 

rjbarker

Well-known member
Joined
Feb 19, 2008
Messages
6,505
Location
Courtenay, B.C
Can't believe you had your SLI Bridge on wrong..wtf were you thinking..?...just kidding....you can also throw your Tri Sli Bridge on their on thier to make it look better...it doesn't hurt performance nor does it boost it, just makes it look "cooler".....you should have gotten a Tri Sli Bridge with your 790i.......I've got mine on my Rig....
I just finished playing COD WaW on my 2nd Rig with that 9800GTX+...shit that things fast....I had all settings at 2x AF and Full AA....22" native what is it..1680 x 10??...my Frames never seemed to dip below 60 and were as high as 80...friggin good for a $180 Card...I was impressed!!!
 
Top