What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Rants etc.....

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
20,603
Location
Moncton NB
Took a fit over the last little while and decided the basement was too "dim" with the 60W (equiv) bulbs I was using so I've replaced the 60W/3K bulbs with 100W/5K bulbs... holy cwap does the 5K ever turn up the intensity!!!!

In comparison, the 3K bulbs look yellow, but the 5K ones are almost blinding.... doesn't look like 4K is a popular option, although there are a few products out there.
 

FreeKnight

Well-known member
Joined
Jul 8, 2009
Messages
2,833
Location
Edmonton, AB
Last time I had this happen to me, it was the old OCing software I was using, had left some code behind and it was basically trying to double overclock itself.
I had thought maybe something along those lines had happened (ie it being a firestorm issue), but removing firestorm, removing the nvidia drivers and reinstalling them (without reinstalling firestorm) didn't fix it, and moving it from the Z97 system to the X570 it still persisted so I assumed it was a more hardware issue.

Unless firestorm somehow corrupted the card at a bios level, but that shouldn't be the case, and I don't think settings are stored on the card? But that's getting well beyond my level of how GPUs work.
 

FreeKnight

Well-known member
Joined
Jul 8, 2009
Messages
2,833
Location
Edmonton, AB
Took a fit over the last little while and decided the basement was too "dim" with the 60W (equiv) bulbs I was using so I've replaced the 60W/3K bulbs with 100W/5K bulbs... holy cwap does the 5K ever turn up the intensity!!!!

In comparison, the 3K bulbs look yellow, but the 5K ones are almost blinding.... doesn't look like 4K is a popular option, although there are a few products out there.
I've found it tough to get a proper 'balance'. I like a little yellow to my bulbs and not just blinding white light as it feels a little too sterile for me. I've tried higher watt bulbs that are still on the lower K end with some success, but it's definitely a bit hit and miss
 

clshades

Well-known member
Joined
May 18, 2011
Messages
3,850
Location
Big White Ski Resort
5k bulbs are fine if they are zero hum dimmable. I'm happy with mine. Braineater helped me install some smart lutron switches with LED zero hum dimmable bulbs. Zero complaints. "echo, make all lights 50%" *me on the couch about to watch TV* "echo, goodnight"

It just makes being lazy so much better.
 

Shadowmeph

Well-known member
Joined
Oct 3, 2007
Messages
4,760
5k bulbs are fine if they are zero hum dimmable. I'm happy with mine. Braineater helped me install some smart lutron switches with LED zero hum dimmable bulbs. Zero complaints. "echo, make all lights 50%" *me on the couch about to watch TV* "echo, goodnight"

It just makes being lazy so much better.
hehe
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
20,603
Location
Moncton NB
5k bulbs are fine if they are zero hum dimmable. I'm happy with mine. Braineater helped me install some smart lutron switches with LED zero hum dimmable bulbs. Zero complaints. "echo, make all lights 50%" *me on the couch about to watch TV* "echo, goodnight"

It just makes being lazy so much better.

Not sure about "zero hum" dimmable, but I've got a 16 pack of 100W 5K dimmable bulbs on the way with the intention of pairing them with smart dimmer switches (already installed one) so it'll be much the same, only I'm still using Alexa for my commands... :)
 

Shadowmeph

Well-known member
Joined
Oct 3, 2007
Messages
4,760
well the universe made the decision for me as to what to do with my truck was rear ended I dont even think the guy slowed down was doing at least 80KM\h I was behind a woman turning so I was at a complete stop and of course rear ended her this is the first accident I have had in at least 30 years of driving was able to limp my truck home ICBC will be taking it now I have no vehicle and well not sure about how I am going to get to work. I probably am still in a little shock. seeing the Doc tomorrow feeling the back pains now
 

lowfat

Moderator
Staff member
Joined
Feb 12, 2007
Messages
10,707
Location
Grande Prairie, AB
I'm hoping for 420069 so I can take a pic of the odometer. :rolleyes:

Honestly besides the crappy HVAC where 2 of the blend gates are stuck. It has been really reliable. Oil changes only ever 15k (highway mostly) since it was new. Alternator @ 100k. And just plugs and wires. And I think maybe a coolant flush once. Done nothing else.
Welp. Not looking good for the van. It is definitely randomly stalling when stopping. But that isn't the big issue. 2 more issues popped up yesterday/today. First is there is a thrum noise when I turn the steering back and forth. Can feel it in the peddles.

But the big one is a tranny issue. 3 times today, I couldn't change gears. It would get stuck in what felt like 2nd but if I let go off of the gas it would feel like it is out of gear. Would have to shut the van off to shift gears again. Throwing a code along the lines of transmission fluid pressure low.
 

Latest posts

Twitter

Top