What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Restarts during boot

Infiniti

Well-known member
Joined
Aug 22, 2007
Messages
1,381
Location
Vancouver, BC
Hey, I've recently been having this problem... Its not with my computer though. When I try to boot up, the computer restarts when I select something like Safe Mode or any other setting. I tried using the recovery console with no luck. It reboots when its loading the setup files. I tried testing the RAM one stick at a time, but its not that, what do you think the problem would be?
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,864
Location
Moncton NB
You're going to have to provide a little bit more information than that.... :)

First question.... Is this at your OC'd settings or at stock?

If it doesn't do it at stock then you've got something about the OC that the system doesn't like.

From the sounds of it, first guess would be something memory related... if both sticks memtest fine on their own (how long did you test?), then it could be something related to the board running in dual channel mode. I'd loosen off the timings a bit to see if that helps.
 

Infiniti

Well-known member
Joined
Aug 22, 2007
Messages
1,381
Location
Vancouver, BC
No, the computer isn't OCed. I'll see if I can run a memtest in BIOS. Thx... but would there be anything else?
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,864
Location
Moncton NB
No, the computer isn't OCed. I'll see if I can run a memtest in BIOS. Thx... but would there be anything else?
There's almost always "something else it could be", especially when trying to fault-find from a distance. All we can do is point to the most likely culprit, and then work from there.

I noticed from your sig that you're running 4 gig of mem... is that 4 sticks or 2 sticks of 2 gig? If it's 4, the first thing I'd do is drop it down to 2 sticks in dual channel to see if that solves the problem.
 

Infiniti

Well-known member
Joined
Aug 22, 2007
Messages
1,381
Location
Vancouver, BC
Umm... Im not having the problem on my computer... Its a different computer. There are 2GB of ram and the processor is an intel P4 @ 3.00Ghz, and the mobo is an ASUS board, I couldnt find any memory test options in BIOS... so i dont know what to do right now..
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,864
Location
Moncton NB
Umm... Im not having the problem on my computer... Its a different computer. There are 2GB of ram and the processor is an intel P4 @ 3.00Ghz, and the mobo is an ASUS board, I couldnt find any memory test options in BIOS... so i dont know what to do right now..
Most bios' don't have that option. You'll have to get to a working computer to download the burnable ISO for a self booting memtest disk and run that.
 

3.0charlie

3.0 "I kill SR2's" Charlie
Joined
May 22, 2007
Messages
9,905
Location
Bedford QC
Do you actually mean that if you choose Safe mode, you can boot in Windows? Your problem could also be related to a driver or a software that was recently installed.

Can you use System restore and have Windows heal itself? Have you installed new software or updated a driver lately?
 

Infiniti

Well-known member
Joined
Aug 22, 2007
Messages
1,381
Location
Vancouver, BC
No, I cant even get into safe mode. I use to be able to, and tried system restore, but it messed up during the restore.
 

Twitter

Top