What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Seagate Barracuda 500GB Not Detected in BIOS

McLaren_F1

Member
Joined
Oct 29, 2007
Messages
16
Location
Toronto
Hello, I Ordered an Custom Computer from DirectCanada 2 weeks ago. Havent had time to built it. Anyways, ive built but my Seagate Barracuda 7200.10 500GB SATA2 doesnt Detect in the BIOS. Ive tried changing the jumper on the back of the hard drive and still doesnt detect. The hard drive is also hot. Is it an defective hard drive or am i doing something wrong? Any help appreciated:biggrin:

Computer Specs:

Motherboard: ASUS PK5 Deluxe/WIFI-AP
Processor: Intel Core 2 Quad Q6600
RAM: Corsair XMS2 TWIN2x2048-8500C5D 2GB 2X1GB PC-8500
Hard Drive 1: Western Digital 150GB RAPTOR X
Hard Drive 2: Seagate Barracuda 7200.10 500GB
DVD Writer: LG GSA-H62L
Video Card: EVGA 8800GTS Superclocked
PSU: Corsair 620HX
Case: Antect P182
OS: Windows Vista
 
Last edited:

AkG

Well-known member
Joined
Oct 24, 2007
Messages
5,283
Sounds DOA, if your motherboard is not detecting it...never a good sign. Is the hard drive making any noise (especailly a high pitched screeching or chirping or whirring sound) when you turn your system on?

Have you tried any of the other Sata ports? Just on the off chance that its a bad port and not a bad hard drive.
Have you tried a different sata cable. The ones that come with Asus boards are not always of the highest of quality :>
Have you tried it in a different system to see if it gets recognized.
Have you tried a different Power supply cable...maybe its just a cable or something REALLY odd like that;>

AkG
 
Last edited:

McLaren_F1

Member
Joined
Oct 29, 2007
Messages
16
Location
Toronto
Sounds DOA, if your motherboard is not detecting it...never a good sign. Is the hard drive making any noise (especailly a high pitched screeching or chirping or whirring sound) when you turn your system on?

Have you tried any of the other Sata ports? Just on the off chance that its a bad port and not a bad hard drive.
Have you tried a different sata cable. The ones that come with Asus boards are not always of the highest of quality :>
Have you tried it in a different system to see if it gets recognized.
Have you tried a different Power supply cable...maybe its just a cable or something REALLY odd like that;>

AkG
Thanks for the quick reply. yeah sometimes theres an werid pitch noise but i dont know where its comming from possibly the hard drive, ill check it out. ive tried changing the sata ports, same thing. im using the sata cables that came with the asus motherboard. No, i havent tried using the hard drive on another system. my other system doesnt have sata connection :bleh:
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,958
Location
Moncton NB
Ive Decided to RMA it. Filled out the online RMA from Direct Canada
Let us know how you make out.

I haven't heard of too many DOA hard drives in recent years, but there's always going to be a certain percentage of retail grade hardware that doesn't make it to the end-user all in one piece.
 
Error 403 Daily Limit Exceeded. The quota will be reset at midnight Pacific Time (PT). You may monitor your quota usage and adjust limits in the API Console: https://console.developers.google.com/apis/api/youtube.googleapis.com/quotas?project=345236864347 : dailyLimitExceeded

Twitter

Top