What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Shutdown after inactivity

jnliten

Active member
Joined
Mar 2, 2007
Messages
28
I've been having problems with windows xp pro shutting down on me, it only happens when I leave the computer inactive for awhile. When I move the mouse the screen comes on and then windows would start shutting down, theres no messages or anything it just goes into the shut down process. This has happened a few times now, and it only does this if I leave the computer alone for awhile like when I go to sleep or at work. My specs are

Win xp pro sp2
e3110 with ds3l mobo @ stock
true 120 with scythe kaze
galaxy 8800gt
2g mushkin ddr800
corsair hx520
wd 320g hd
antec p182 with side panel off

Any help or suggestions would be greatly appreciated
 

Eagle Eye

Well-known member
Joined
Dec 27, 2007
Messages
2,045
Age
36
Location
Kleinburg, ON
Check your power management properties in the control panel. Your computer might be shutting itself off due the profile that is being used, otherwise if the computer is shutting off due to inactivity I would imagine that you have a virus of somesort.

EE
 

magictorch

Well-known member
Joined
Apr 5, 2007
Messages
1,857
Location
Annapolis Valley, NS
if you do suspect a virus and want access to an uptodate virus scanner removal tool then you could try trendmicro for free at their site- .
 

jnliten

Active member
Joined
Mar 2, 2007
Messages
28
Well its been a while and I'm still having the problem. I'm wondering if it could be a heat problem or maybe my power supply? I've tried what was suggested but it doesn't seem to solve the problem. Maybe I should try a fresh install, although I really hope I don't have to. What does everyone think?
 

MpG

Well-known member
Joined
Aug 2, 2007
Messages
3,132
Location
Kitchener, ON
After a period of inactivity, I would expect heat or your PSU to be two of the less likely culprits, since both are more likely to cause problems during heavy activity.

I'm not seeing any red flags with your hardware. As annoying as it can be, you might want to give some serious thought to doing a reinstall. It amazing how much crap can accumulate over time (even when you're properly uninstalling/organizing everything) and it's not unthinkable that a 'perfect storm' causing those shut-downs might have inadvertently been created.
 

thenewguy001

Well-known member
Joined
Feb 22, 2008
Messages
839
Location
Vancouver
I had an opposite problem on my old PC. After I put the computer on standby, it would start up by itself after a long while. It won't start up fully into windows or BIOS or anything, but the system fans would run. I don't know if I had a virus or anything but a fresh installation of windows somehow fixed it. It woudln't happen every time either. It was very weird.
 

jnliten

Active member
Joined
Mar 2, 2007
Messages
28
Okay I'll probably try reinstall windows sometime soon, its not really that bad tho. Only happens once in awhile, and only when I come back from a long period so right now its not really a big problem. Kind of annoying but still bearable.
 

Latest posts

Twitter

Top