What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

SLI and CrossFire Push Power Supplies to the Limit

Gav

Administrator
Staff member
Joined
Oct 2, 2006
Messages
1,230
Location
Canada
This is a great article from Extremetech if you are having trouble with your computer shutting off while running an SLi or Crossfire setup.


When we were writing our recent socket 939 motherboard mini-roundup, we wanted to test how the system would run with two high-end graphics cards installed. We began with a system that had a Silverstone SST-ST65ZF PSU. This power supply is rated for 650 watts, and is SLI certified by Nvidia. So we fired up an Nforce4 SLI X16 system with two 512MB graphics 7800 GTX graphics cards and an Athlon 64 FX-60. About halfway through the 3DMark06 run, the system shut down. There was no warning, no smoke, no heat. It just turned off. After some grumbling we tried swapping out memory and changing out the CPU. No effect. So we finally switched the power supply to a PC Power & Cooling Turbo-Cool 850 SSI. At that point, it all ran just fine. We were in a rush to wrap up benchmarking the motherboards, so just chalked it up to a bad power supply and moved on.

Note that when the system would shut down, the power supply wasn't even warm—there was no overheating issue there. Later, we replicated the problem with two ATI X1900 cards running in CrossFire mode, so this is not simply an Nvidia issue.

After the article ran, Brett Jacobs from AMD called. Jacobs works in the AMD performance testing lab, which constantly tests dozens of configurations. He had zeroed in on my comment about the system shutting down and had some interesting things to share.

According to Jacobs, AMD had started seeing similar shutdowns with high-end, dual-graphics card setups recently. He was concerned that readers might attribute the problem to the power draw of the FX-60, which would be an incorrect conclusion. Jacobs pointed the finger squarely at dual-graphics cards, noting that the 512MB 7800 GTX can draw in excess of 11 amps when running full bore. If the two cards share a power supply rail, that means that more than 20A is being pulled from one power supply rail, which is a recipe for disaster. According to another source, AMD has started recommending 700W power supplies with high-end SLI or CrossFire setups to alleviate potential problems.

The issue, by the way, has nothing to do with the CPU. AMD was seeing these problems with CPUs as low as the single core Athlon 64 3200+, which draws relatively little power.

More @ Extremetech
 

b1lk1

Well-known member
Joined
Feb 3, 2007
Messages
2,750
Location
Lindsay, Ontario
I had that very same Silverstone PSU and I ran X1800 Crossfire in a heavily overclocked 165 Opteron system and never had any problems at all. I believe they got a bum unit. In my opinion, you just don't need one of those monsterously overpriced PC Power and cooling units for SLI/Crossfire. As long as you get a quality 600W+ PSU, you'll be fine. I even ran 7800GTX SLI with a OCZ Modstream 520W and never had issues, although I don't recommend that PSU for use like that. In fact I now run a 400W PSU for my system and one of those PCI-E PSU's for my video card. It's not about the wattage, it's about the amperage.
 

Babrbarossa

Well-known member
Joined
Dec 2, 2006
Messages
3,730
Location
New Brunswick
AMD's probably just hoping that they can get everyone to rush out and buy the 1KW psu's that they'll need to have if they want to run r600's
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,943
Location
Moncton NB
Heh... no kidding.

I'm not so sure it's such a stretch to say that folks are going to need 700/850+ PS's as the norm in the near future.

I wish I had the coin to pick up a high end 1 or two rail PS. I don't have a lot of faith in the quality of the great majority of multi-rail ones, especially if folks are running dual vid cards.

When you look at the way most multi-rails are set up, the first Pcie conection is usually dedicated to the graphics card, but Pcie2 is often shared with other hardware.

Add to that, the facts that most mobo's now require the use of at least one auxilliary plug, many enthusiasts are turning to WC or extra fans as well as pushing stock voltages up (plus more mem sticks), & we're all using a lot of powered peripherals tied to the USB ports.

I'm surprised that we manage to get any system powered up properly without a true single rail PSU that is designed to spread the load evenly.
 

Latest posts

Twitter

Top