What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

So Help with a install ><

Joined
Aug 25, 2010
Messages
6
so ya i not too tec savvy

AMD Athlon 64 x2 Dual core processor 3800+ 2.00 Ghz

3 Gb of ram

mo-bo= Asus M2NPV-VM

so ya i went out o bought a new graphics card a Asus Eah5670 for the life of me can't seems to get it to work i get nothin but a blank screen from it >< and my computer does not seem to know its there. i install driver for it and updated my Bios to 1401.

so i am just missing something and can i get my mo-bo to work with this card ?
 

stoanee

Well-known member
Joined
Jun 4, 2007
Messages
3,225
Location
Lacombe Alberta
Your mobo has integrated graphics on it. You will have to disable it in bios to get your other card working.
 

stoanee

Well-known member
Joined
Jun 4, 2007
Messages
3,225
Location
Lacombe Alberta
Yes it should be that simple. You of course have the new card plugged into your psu to draw external power?
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,030
Location
Ontario
i see bios 1401 Fix's onboard VGA can't display if PCIEx16 slot is plugged with PCIEx1 LAN Card. is there anything in PCIeX1 slot ?

Question what video output are using on Eah5670 card ?
 
Joined
Aug 25, 2010
Messages
6
i see bios 1401 Fix's onboard VGA can't display if PCIEx16 slot is plugged with PCIEx1 LAN Card. is there anything in PCIeX1 slot ?

Question what video output are using on Eah5670 card ?
nothin is plug in PCIeX1 slot and output DVI



at first no i did not uninstall the onboard drivers first
 

Twitter

Top