What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

sound

WolfBane

Well-known member
Joined
Jun 28, 2008
Messages
1,241
Location
new bruinswick
i have the asus p8z77 m pro mb and cannot get sound from the back of the mb , that being said , i do get sound from the hdmi threw a monitor to my headphones plugged into that monitor , But the problem is now i am not getting any sound , i will go threwe it and get sound back from monitor to headphones but then aftyer a day or so i lose it again ... any help out there ?
could the MB battery cause this ?
 

ZZLEE

Well-known member
Joined
May 31, 2009
Messages
2,445
Location
KANATA
Nvidia

Realtek Onboard

Nvidia sound driver

Custom install clean wipe

No nvidia sound driver.

Install Realtek sound driver

Nvidia >< Realtek one or the other not both.
 

ZZLEE

Well-known member
Joined
May 31, 2009
Messages
2,445
Location
KANATA
Make sure custom install and deselect every time with Nividia drivers.

Witch OS are we talking?
 

clshades

Well-known member
Joined
May 18, 2011
Messages
2,771
Location
Calgary
If you right click the sound speaker icon beside the clock and choose playback options you'll need to deselect hdmi and choose speakers or realtek speakers. :thumb:
 

WolfBane

Well-known member
Joined
Jun 28, 2008
Messages
1,241
Location
new bruinswick
If you right click the sound speaker icon beside the clock and choose playback options you'll need to deselect hdmi and choose speakers or realtek speakers. :thumb:
well when i do that ! i get nothing i can unplug headphone and it notices i plugged in or unplugged also made sure not to use the front headphone qand mic jack \
it notices everything in the realtek software but it will only play threw hdmi on the middle of 3 monitors
i got it back again by setting middle monitor to default yet once again :)
 

Twitter

Top