What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

ssd problem?

mavriskia

Member
Joined
Nov 5, 2011
Messages
10
i recently bought and built a new pc

parts:

corsair 600t white
asus crosshair V romula
AMD phenom 2 1100t
kingston hyper X blue 1600 2x4gb
corsair h80
asus gtx 560 overclocked direcCU2
OCZ vertex 2 60gb
WD caviar black 500g

i installed windows 7 ultimate x64bit in to the ssd but it takes 35 seconds to boot...i saw some videos and it took arounf 15-20 seconds to boot. Is there something wrong with my ssd or something else...please help me out here

thank you!

also if anyone can help me out how to overclock my cpu i'd be very thankful :)
 

francisw19

Well-known member
Joined
Oct 8, 2009
Messages
243
Location
Alberta
Just to be clear, is it 35 seconds on the 'Windows is Starting...' boot screen or 35 seconds from the time you push the power button to when you see the login screen?

I ask because depending on what options you have set in the BIOS, you may have more POST screens (for example, if you have RAID, additional SATA controllers, etc... enabled) which will add to the time it takes to start booting. ;)

Edit: Also, forgot to mention, have you set the SATA ports to 'AHCI' in the BIOS? If not, this sometimes can limit the performance of your SSD.
 

mavriskia

Member
Joined
Nov 5, 2011
Messages
10
it is 35 seconds from the time i push the button till the home screen...as for the bios i have no idea :p if you can tell me what and how to change it that would be nice :)

also i have 2 more sata devices the wd hard drive and a cd burner (i dont know if it makes a difference)
 

francisw19

Well-known member
Joined
Oct 8, 2009
Messages
243
Location
Alberta
I see...to check if AHCI is enabled, enter the BIOS by pressing the "DEL" key on your motherboard when you see the motherboard's POST screen (the screen with the Crosshair V Formula logo).

This should take you into the BIOS. Click the Exit/Advanced button in the top-right corner. Select advanced mode. This should get you into the advanced setup options in the BIOS.

Click on the "Advanced" tab. Select 'SATA Configuration' -> 'SB SATA Configuration'. Beside 'SATA Port1-Port4' and 'SATA Port5-Port6', set the option to 'AHCI' (see page 3-18 in the manual)

Just something to keep in mind, if you haven't got this set to AHCI, you will have to reinstall Windows. AHCI needs to be enabled before installing Windows. AFAIK, there is also a way to do this without having to reinstall Windows, but I've never done it my self. I'll try googling this ans see what I can fine...or maybe someone who has can post instructions too. :)
 

Latest posts

Twitter

Top