What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

stable driver version for my gtx 260

Bismac

Member
Joined
Oct 11, 2009
Messages
7
gtx 260 users pls tell me what driver version is stable for my gtx 260 i mainly play warcraft 3 (DOTA) and i also have some new games which runs fine just warcraft 3 is freezing on me..
pls help:sad:
im using 190.62!!!
 

martin_metal_88

Well-known member
Joined
Apr 17, 2009
Messages
4,152
Location
Quebec City
Welcome to HWC!!
Well almost all version are stable. I don't think that your driver have a problem or maybe they are not well installed. It's more looking like a card problem or a game problem. Try to run 3Dmark and stress test on the card to see what it does. You can also try the least version but as I state, I don't think they are in trouble.

Ask for more
 

rjbarker

Well-known member
Joined
Feb 19, 2008
Messages
6,508
Location
Courtenay, B.C
Thier have been a numkber of reported issues with 190.xx Drivers (although it is mostly related to Multi GPU's)...many are still running either 182.xx or 186.xx Drivers.
Not sure how the newest WHQL Driver is.
 

YukonTrooper

Well-known member
Joined
Dec 12, 2008
Messages
1,564
I'm still using 178.xx's. I'm playing Oblivon, though, and everything post 178.xx is slower for it.
 

headsh0t

Well-known member
Joined
May 3, 2009
Messages
2,557
Location
Winnipeg, MB
Definately a game install problem (or so it seems). If other games are running fine then it's probably just WC3. Try reinstalling and see if that works. I remember seeing something like this on the NCIX forums where it was ONLY the Red Alert 3 game that was crashing for the guy and everyone automatically was suggesting it was a hardware error/failure. So try reinstalling and then if it still doesnt work then ya, it may be driver related. Did you just recently upgrade to those drivers, and was WC3 working fine prior to that?
 

Bismac

Member
Joined
Oct 11, 2009
Messages
7
thanks guys problem solved rolled back to driver 182.50 and i also did some reinstalling.
 

Latest posts

Twitter

Top