What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Stable Overclock but system does not shutdown correctly

dlactin2408

Well-known member
Joined
Oct 4, 2011
Messages
100
Location
Edmonton, Alberta
I have been overclocking for a few years now and this is the first time I have experienced this issue.

I have an ASUS X79 Rampage IV Extreme with an Intel i7-3820 overclocked to 4.8GHz. It has been stable for 24 hours running Prime 95 in windows and I have ran the Intel Burn Test without any issues. I can restart the system without any issue but when I shut down it starts up again after being off for a few seconds and says overclocking failed press F1 to change Bios settings. I have played around with a few settings and have been unable to fix it. If I change the overclock to 4.6 it seems to be fine for a bit but every 10th shutdown I will get the same message.
 

Masteroderus

Well-known member
Joined
Oct 1, 2011
Messages
641
Location
Edmonton
Generic solution would be to check the bios is up to date.

If that doesn't help, I would check out the republic of gamers forum.

Good luck :thumb:
 

enaberif

Well-known member
Joined
Dec 9, 2006
Messages
11,391
Location
Calgahree, AB
Something is not stable if it you have issues like this at boot. Reset the bios to stock and I bet all your issues will go away :)
 

Feanor

Well-known member
Joined
May 31, 2011
Messages
99
Location
Quebec city
I've had this kind of issue in the past. I think it was on a 680i motherboard, can't remember exactly... Anyway, the only thing i found at that time was a bios update. All of a sudden the mobo finally accept your settings!

You could try different bios to see if it solves the problem. Or as Masteroderus said, hit the ROG forum. Good luck
 

dlactin2408

Well-known member
Joined
Oct 4, 2011
Messages
100
Location
Edmonton, Alberta
Someone at the ROG Forum helped me figure it out. Weird issue I had to lower the PLL voltage from the default 1.8V to 1.725V and now it is perfect. I did not think lowering any voltage would make the system more stable but now I know! Thanks for your help.
 

Latest posts

Twitter

Top