What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Strange pink squares at low Res with GTX 260

Pelt

Well-known member
Joined
Apr 7, 2009
Messages
348
Location
Stewiacke, Nova Scotia
So heres my promblem. I took advantage of Steams recent sale to pick up Civ IV a great blast from the past. The problem is that when I went to play the game the screen that came up was full of pink purplish squares. I figured the game didn't support my native screen resoulution of 1920 x 1200. So I exited the game and went to change the desktop resolutioin to 800 x 600 I figured if I could get the game started then I could just change the res in game to something higher. But when I set the desktop resolution to 800 x 600 it went all pink squares the same as when I started Civ IV. Below is a picture of what I'm seeing.

I've encoutered this problem before but it was awhile back and I was able to fix it by being able to see enough of the game screen under the clutter to navigate to the options menu then switching the games resolution. The problem here is that I can't see anything under the screen.

System specs.

Windows 7 Ultimate X64
Monitor Samsung Syncmaster 245B
GTX 260 Core 216
8GB Dominator RAM
Rampage MB
AMD 1090T no Overclock

To the best of my knowledge all drivers are up to date. Any ideas what the problem is?
 

Attachments

Last edited:

_dangtx_

Banned
Joined
Aug 4, 2007
Messages
12,683
Location
mtl
for some reason it messes up, just dont run it that low. how to fix it, if you tried several drivers, i dont know.

reboot, safe mode, uninstall the nv drivers,reboot, older drivers perhaps?
 

Pelt

Well-known member
Joined
Apr 7, 2009
Messages
348
Location
Stewiacke, Nova Scotia
It's not that I want to play at those resolutions, it's that older games default to low res on first start, and this causes the problem. I have found this problem with my Team Fortress 2 game aswell but was able to fix it by running it in windowed mode then changing the settings once I got into the game.
 

vohiep84

Well-known member
Joined
Oct 21, 2010
Messages
273
Location
Hamilton, Ontario
Go into Nvidia control panel > adjust desktop size and position > use nvidia scaling and fixed-aspect ratio. See if that works...
 
Top