What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

synchronous mode on P35-DQ6

V

vukdusan

Guest
I have this MB and I don't have FSB:RAM=1:1 option in bios(2.0 in gigabyte's language). I saw in sswilson's review that there is that option. I'm using e6420. He said that he was using bios version F4(which I'm using also).How to fix this???
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,870
Location
Moncton NB
This is a head scratcher for me especially since you're using the same CPU as I am......

You have all of the other settings (I think it goes up to 4 multiplier)?

All I can think of for a quick attempt is a c-mos reset, and failing that, possibly reverting back to the original bios (dual bios is handy for that :) ) to see if it was perhaps a bad bios update.

I know lowfat was also running this board, maybe he has some insight.
 

Twitter

Top