What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

UL50VT Reset CMOS

CroSsFiRe2009

Well-known member
Joined
Jun 2, 2009
Messages
1,094
Location
Toronto, ON
Bit of a conundrum here, got a UL50VT which has a password for the bios and I can't figure out what P/W is set on it for the life of me, all the passwords I normally use dont work. Called up Asus to get a 'master reset code' and had to send in the invoice. Bought 2nd hand and I have the invoice..but it looks fake (? I have no clue but it looks nothing like a normal ncix receipt). Sent it in I highly doubt they'll verify it and give me the password so with that I tried clearing the cmos by taking it apart and trying to find the jumper for it but I have no idea where the pins are. Does anybody have experience with the location of the CMOS jumper pins on Asus laptops or the UL series in particular and the procedure to properly reset it?

http://gentechpc.com/Asus/UL50 Series Chapter 02-v1.0.pdf is the dissasembly guide if that helps
 

CroSsFiRe2009

Well-known member
Joined
Jun 2, 2009
Messages
1,094
Location
Toronto, ON
Actually figured this out a while ago. Got verified but none of the reset passwords worked and was about to turn it in to the RMA depot but managed to figure it out myself. Turns out the BIOS doesn't recognize non alphanumerical characters. It permits you to enter a password containing those characters but the password it saves will just be the alphanumerical characters. Also, the cmos battery IS disconnectable but nothing I did managed to remove the password but since I figured out my problem this wasnt an issue
 

Twitter

Top