What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Unable to access USG locally/Internet

Prolab

Well-known member
Joined
Jul 12, 2010
Messages
544
Location
Brampton
Manage to move my stuff to the Ubiquiti platform. Everything seems to be working as it should except using the Unifi Network app to access my USG locally/outside of my network.

USG controller is running on my PC (17x.x.x.30)
USG F/W: 4.4.51.5287926
Ubiquiti app: v2.8.3.12
Unifi Controller: 5.13.32
USG -> Netgear switch -> 2 Mini Flex

I went to my controller settings -> Remote access -> Its Enabled. As well, as i Enabled - Sync Local Admin with Ubiquiti SSO.

I even went to Gateway -> Port Forwarding -> Created a rule to forward Port 8443 to my USG controller.

I still cant access my gateway using the app locally and outside of my network.

Also enabled Firewall exceptions to my PC for the Unifi Controller.

Im new to the Ubiquiti, but im confident with minimal networking skills. Am i missing something else?
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,368
Location
Ontario
check firmware of your network units using.
Make sure getting correct Rev.X of unit, look for sticker on unit

are you login with them to use thier network?
 

Prolab

Well-known member
Joined
Jul 12, 2010
Messages
544
Location
Brampton
check firmware of your network units using.
Make sure getting correct Rev.X of unit, look for sticker on unit

are you login with them to use thier network?

The F/W i posted on the OP post is the current F/W version. So as far as im concerned, they're all up to date.

I can login to the USG with my computer, using the local login. I can even access the local IP address as well using the browser.
 

lcdguy

Well-known member
Folding Team
Joined
Mar 17, 2007
Messages
2,209
Location
An undisclosed location
if you are using the android/iphone app. Make sure in the settings you are signed in to your ui account in the app, you should then get a list of controllers and connect that way. (i just tried it and worked fine for me).

if you are using a laptop/desktop you can try going to the following website address and logging in with your ui account and see if you can access your controller.

account.ui.com

of course when you are on the same network as the controller you access it by enter in the ip or hostname of your controller for port 8443 (ie: https://unifi:8443) and should let you in. However if you have setup cloud access you might need to use you ui credentials unless you setup local credentials.
 

Entz

Well-known member
Joined
Jul 17, 2011
Messages
1,446
Location
Kelowna
I would double check, as mentioned above, that you can first access the controller locally by name/ip on 8443.

8443 is the default SSL port for tomcat, so it is possible that your ISP has blocked it. Gotta get that sweet business plan $$$.
 

Prolab

Well-known member
Joined
Jul 12, 2010
Messages
544
Location
Brampton
if you are using the android/iphone app. Make sure in the settings you are signed in to your ui account in the app, you should then get a list of controllers and connect that way. (i just tried it and worked fine for me).

if you are using a laptop/desktop you can try going to the following website address and logging in with your ui account and see if you can access your controller.

account.ui.com

of course when you are on the same network as the controller you access it by enter in the ip or hostname of your controller for port 8443 (ie: https://unifi:8443) and should let you in. However if you have setup cloud access you might need to use you ui credentials unless you setup local credentials.

I double check that on my UI account, and i can't find the option to see my controllers. All i see for me is:

  • Profile
  • Security
  • Payment method
  • Payments
  • Early access programs
Im able to access the controller within my local (port 8443) network using my computer. However, using the android app - won't work. I double checked that on my USG, under settings -> Controller settings -> Remote access -> Enabled and Sync Local Admin with Ubiquiti SSO is Enabled



I would double check, as mentioned above, that you can first access the controller locally by name/ip on 8443.

8443 is the default SSL port for tomcat, so it is possible that your ISP has blocked it. Gotta get that sweet business plan $$$.

Hmmmm maybe you're onto something. I couldn't access remotely before i had to restore from backup.

Before all of this problem happened, i was able to access it locally (within my local network) w/o any problems. Then, i decided to restore from backup (just to familiarize myself with the settings) just to see how it works. And i found out that i had to re-adopt the controller again. Whatever, did that. And this is where i am now.

Based on that, i feel like im missing some sort of settings for me to access the USG within my local network/WAN network.
 

lcdguy

Well-known member
Folding Team
Joined
Mar 17, 2007
Messages
2,209
Location
An undisclosed location
looks like i was wrong on the url, try one of the following and sign in with your ui account credentials.

unifi.ubnt.com or unifi.ui.com

You shouldn't need to open any ports for the cloud access to work as i believe it works over standard ssl ports (443) to broker the connection between ubiquiti and your controller.
 

JD

Moderator
Staff member
Joined
Jul 16, 2007
Messages
9,912
Location
Toronto, ON
This is running on Windows I presume? You don't have any other security software running that might be blocking outbound access? If using Ubiquiti's Cloud to connect remotely, you shouldn't need to forward any ports as it's just using WebRTC.

Do you see any controllers listed when you go to https://unifi.ui.com/ ? If so, disable cloud on the local side, and then remove it from the website. Maybe give it a few days before re-enabling cloud locally.

Another thought, try the newer version? It's RC but should be fine: https://community.ui.com/releases/U...-5-14-22/65337b17-f6e4-4f91-b78e-a4db05826e41
 

Latest posts

Twitter

Top