What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

UPDATE: Problem is back with my PC!!!

ern88

Well-known member
Joined
Jan 7, 2011
Messages
763
Location
Halifax, Nova Scotia
Ok my problem started this weekend. My PC is really sluggish when I try and play my games now. I have real bad stuttering and loading game levels like Titanfall is taking a lot longer then it used to. Quiting a game to desktop takes a lot longer too. Would a dying psu cause this. It is 6 years old. My hdd is just over a year old. And I also notice it is at a 100% in system monitoring. I am using Windows 8.1 I did virus scans. Used ccleaner and nothing helps. Any ideas would be appreciated.
 
Last edited:

Bond007

Well-known member
Joined
Jun 24, 2009
Messages
5,082
Location
Nova Scotia
What is at 100% (CPU?)? How much free space is on your ssd?

Doesn't sound like a psu issue to me.
 

Bond007

Well-known member
Joined
Jun 24, 2009
Messages
5,082
Location
Nova Scotia
1. I forget what its called, but there are programs to see exactly what is accessing your hard drive (may give you a hint).

2. Try disabling your antivirus/malware protection/etc and see if it helps. A friend's computer had avg at one point, and it all of a sudden decided to go crazy during anything with consistent access to the HDD. Changed anti virus and he was good to go.

3. Have you tried a defrag of the drive (likely you have, but sometimes people forget things).

Is it in all games, or just one?
 

Fudd Rucker

Well-known member
Joined
Jul 7, 2009
Messages
1,077
Location
SSM Ont
Task mananger -> Performance -> resource monitor.


There you can see exactly what is running on your hdd to have it @ 100%.
 

ern88

Well-known member
Joined
Jan 7, 2011
Messages
763
Location
Halifax, Nova Scotia
Well ran furmark at 1080p for 10 minutes. The card kept cool at 51 c. And fps were 32 to 35 constant. I am reformatting now.
 

Caldezar

Well-known member
Joined
Aug 21, 2008
Messages
2,272
Location
Edmonton Area
I'm confused... your HDD is at 100%? If you have plenty of storage space, I'm assuming you're talking about your HDD activity being at 100%? But where would you be seeing that? As far as I've ever seen, Red/Write is only ever displayed in speeds, not percentages? I'm just wondering if a meter is being misread somewhere?

EDIT... Just noticed Windows 8 has a % performance summary on the primary performance tab. I've never noticed that it displays in % there. I'm curious what Windows uses to determine the activity %, and whether it's really worth paying attention to? Simply doing a file transfer spikes the activity quite a bit. I'm inclined to believe that the number displayed there is going to be of very little use to determine a problem. Any time your system is loading new level data it would spike.

EDIT2... If you haven't flattened the drive yet, perhaps check Windows logs first? Page file errors or failing drive errors would both display there.
 
Last edited:

ern88

Well-known member
Joined
Jan 7, 2011
Messages
763
Location
Halifax, Nova Scotia
Formatted and all seems fine now. Don`t know what was causing it. Maybe a rogue program, who knows!!! I know before formatting the `System`was taxing the drive, Don`t know why!!!
 

Latest posts

Twitter

Top