What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Video Card Artifacting, but not the VC???

Starkness

Member
Joined
Jul 7, 2008
Messages
19
Location
Hamilton Ont
Hi,

Here is the system:

P5B PLus
E6600
TRUE with Yate-Loon
Antec TP2 450
OCZ 2gb Platinums
2 Seagate 320's in Raid 1
8600gt then 8800gt

First, nothing is overclocked.

OK, so I was artifacting with the 8600gt in games like Civ4 so I grabbed an eVGA 8800gt from Futureshop last night for $119, how could I resist, and I figured it would solve the problem. It didn't still artifacting.

Next, I swapped in a Corsair 620hx, and that didn't solve the problem.

Then I ran memtest for 10 hours, no errors.

I am at a loss now, what next?

There is no way I have two bad videocards, in fact I don't as they both run great in my own system, and the Corsair is perfect as it came out of my own system.

Any ideas where to go next in my pursuit of the ability to run Civ4??!!!

Thank you. :biggrin:
 

Starkness

Member
Joined
Jul 7, 2008
Messages
19
Location
Hamilton Ont
No, it is everything, Civ4 is just a pretty simple graphical game that the 8600gt should run like a dream. It is also HL2, TF2, Diablo2, and Supreme Commander which came with the 8600gt, all on the lowest graphical settings.

Any ideas?
 

Squeetard

"Quote This..."
Joined
Nov 15, 2007
Messages
3,984
Location
Hell
Does it do this with all driver versions?
Too bad your mobo only has 1 pci-x slot.
I'd suggest flashing your mobo's bios with the latest. A new one was released on the 5th for your mobo.
ASUSTeK Computer Inc.-Support-

And trying a fresh OS install.
 

Starkness

Member
Joined
Jul 7, 2008
Messages
19
Location
Hamilton Ont
ok, will look at the new bios, a quick question, will the bios update reset all my bios settings?? or keep them in place?

Thanks.:biggrin:
 

Phobia

Well-known member
Joined
May 22, 2008
Messages
1,154
Location
Richmond, BC
Also heat can cause artifacting. Check what temps your cards are at. If your case as little or no airflow that can be a huge factor.
 

SugarJ

Moderator
Staff member
Joined
Jan 17, 2008
Messages
6,892
Location
Langley, BC
You'll probably have to redo them. Make notes first. And if the board won't boot after flash, clr_cmos is your friend.
 

Squeetard

"Quote This..."
Joined
Nov 15, 2007
Messages
3,984
Location
Hell
The flash will reset your settings. I think you want that in case it is something screwy with the settings anyways.
 

Starkness

Member
Joined
Jul 7, 2008
Messages
19
Location
Hamilton Ont
Before I do the flash could it be something I set wrong in the bios? I have it set to PEG/PCI, should it be PCI/PEG? also the aperature is 64 should it be larger?

Just grasping at straws, bios' I always find confusing. :)
 
Top