What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Videos loose sync and skip

supaflyx3

Well-known member
Joined
Jun 12, 2010
Messages
3,024
Location
Langley, BC
So, for the last week or so every video i play in any media player looses sync and skips (VLC, MPC-HC, WMP) at first i thought it was only HD video since thats mostly all i download, and assumed it had to do with my video card and offloading it to my video card, but then i watched a few episodes of a TV show in SD last night and it did the same thing, I'm not too sure what could be causing it. I had a thought that it could be my storage HDD not being able to keep up with the bitrate, but i havent had any issues for the last year with this.
Also when the video looses sync with the audio after a few seconds the video speeds up a considerable amount to catch up with the audio and is fine for about 2 minutes then loses sync again.
Anyone have suggestions?
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,077
Location
Ontario
try current <TABLE border=0 cellSpacing=0 cellPadding=0 width="100%" xmlns=""><TBODY><TR><TD id=contentsummaryleft>
V 15.58

</TD><TD id=contentsummaryright colSpan=2>2011.05.02


</TD></TR></TBODY></TABLE>chipset for MB M2N-E
 

moocow

Well-known member
Joined
Aug 8, 2011
Messages
1,368
Location
Vancouver, BC
Try uninstalling every single player and codec and reinstall. I had problem with WMV files as well until I re-install my player and codec pack. Usually the CCCP codec pack and the attached MPC-HC works fine.
 

enaberif

Well-known member
Joined
Dec 9, 2006
Messages
11,391
Location
Calgahree, AB
who needs codecs. use vlc and call it a day. or even better start using xbmc and forget the other crap

and yes remove all previously installed codecs, install xbmc and report back
 

Latest posts

Twitter

Top