What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Vista problems.

belgolas

Well-known member
Joined
May 9, 2007
Messages
4,324
Location
St. Thomas, Ontario
O.k. so why is it not letting me open programs that I have downloaded. It says it doesnèt have a digital signature. Is there a way to bypass this crap.
 

b1lk1

Well-known member
Joined
Feb 3, 2007
Messages
2,748
Location
Lindsay, Ontario
Vista Ultimate was supposed to be the version doing this. Turn UAC off and see what happens. My present experience with Vista Premium has been excellent. No problems at all, even using non signed drivers.
 

JD

Moderator
Staff member
Joined
Jul 16, 2007
Messages
10,495
Location
Toronto, ON
In Vista x64 the only way to disable driver signing enforcement is to hit F8 while booting and choose it (near the bottom of the list). You must do that every boot if you want it disabled. Otherwise unsigned drivers simply don't work.

I always disable UAC. I think I can manage not to open spyware/viruses myself. Not like I've ever gotten either unless I was doing it intentionally to play around.
 

enaberif

Well-known member
Joined
Dec 9, 2006
Messages
11,368
Location
Calgahree, AB
UAC was almost disabled as soon as I had it installed. It is very annoying.

While you can disable UAC its not really worth while to bother aside from removing the popup because you are still only a limited user to the system not a true Admin.
 

Gamashinoch

Well-known member
Joined
Jul 5, 2007
Messages
169
Location
Ontario
I tried adjusting the auto rwin settings in command prompt. To do so i had to be an admin. It kept telling me in command prompt. Disabled UAC+ defender. Voila I had full control of that.
 

enaberif

Well-known member
Joined
Dec 9, 2006
Messages
11,368
Location
Calgahree, AB
I tried adjusting the auto rwin settings in command prompt. To do so i had to be an admin. It kept telling me in command prompt. Disabled UAC+ defender. Voila I had full control of that.

Search for "command" then right click and choose "Run as Admin"
 
Top