What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

W10 installs locks on initial boot

importpsycho

Well-known member
Joined
Jul 28, 2008
Messages
51
Location
Richmond
Hi
I been using my trusty old 6th i7 z170 setup without any issues for many years, and today, out of no where, windows starts up very slow, desktop loads, mouse pointer moves but cannot click and open anything. Keyboard nonresponsive.
So i figured it's time to fresh install Windows.
i installed new winodws from fresh made usb boot drive, all installation goes smoothly until it boots windows for the first time. It freezes at spinning dots in circle.
bad Ssd? Tried two different ssd, including brand new out the box, same freezing. Maybe bad ram? Ran memtest it passes.
Not sure what is the problem... same ssds on different mechine installed Windows no problem.

What else can I test?
not sure how i can check the motherboard, without buying new cpu/mobo combo...
 

lowfat

Moderator
Staff member
Joined
Feb 12, 2007
Messages
11,269
Location
Grande Prairie, AB
You using the same SATA cable? It definitely sounds like a storage issue to me. If you can open Event Viewer, you should be able to see if it has issues reading / writing data.
 

importpsycho

Well-known member
Joined
Jul 28, 2008
Messages
51
Location
Richmond
I've tried total 3 SSDs
two Nvme and one Sata
Sata is brand new drive.
tried them on other computer and they have no problem...
 

djbrad

Well-known member
Joined
Oct 14, 2012
Messages
322
If you unplug everything and only use the keyboard, same results?

Could be something overheating (cpu / gpu), are the fans running well?

Did you try to remove the gpu and install windows with the igpu ?
 

Latest posts

Twitter

Top