What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Weird driver failure

Meta|Gear

Well-known member
Joined
Sep 24, 2007
Messages
63
About a month after purchasing my Msi 460 768mb cyclone video card my monitor would go black for a second then go back to normal and am error would pop up saying "display driver stopped responding and has recovered" It occurs pretty much every time I save images or gifs to my pc or open videos and other files however it never occurs during games. I have tried different drivers and even a regedit but nothing works, the card itself according to everest runs around 40c idle and 65-68c while gaming.

Pic of the error -


I've searched on Google about the problem but nobody seems to know exactly what's causing the issue. Anyone have any ideas?
 

maverick_brent

Well-known member
Joined
Jun 10, 2008
Messages
512
Location
Nova Scotia
Use cc cleaner to remove the drivers completely ..reinstall the newest ...if that doesn't work there should be an option to remove gpu recovery in the driver settings.
 

ilya

Well-known member
Joined
Feb 26, 2010
Messages
1,561
Location
Markham
Have you tried driver 260.99? Custom install with the Nvidia clean install option. No need for driver sweeper/registry fixes.
 

tianfeng

Well-known member
Joined
Jun 28, 2011
Messages
119
Location
Calgary
Not sure if you are using afterburner or not but I was having that problem with my card and it I couldn't figure out out until I realized I had it under volted. No idea if yours is the same problem but it something to check.
 

Meta|Gear

Well-known member
Joined
Sep 24, 2007
Messages
63
Not sure if you are using afterburner or not but I was having that problem with my card and it I couldn't figure out out until I realized I had it under volted. No idea if yours is the same problem but it something to check.
what should it be at?
 

Latest posts

Twitter

Top