What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Weird Issues with SLI Enabled - New Video Cards

AmuseMe

Well-known member
Joined
Apr 26, 2009
Messages
1,633
Location
Saskatoon, SK
So I am having some weird issues with my old Alienware M18X when I have SLI enabled. I just got it back last month from Dell with two new GeForce 675m video cards and a motherboard. While they had it, they reported no other issues present at that time and included the diagnostic check list.

- All Drivers are up to date
- I am now running Windows 10 (previous was Windows 7. Issues started there)
- Only causes issues while gaming.
- Only when SLI is enabled
- Effects carry through no matter how game settings are adjusted
- Changing PhysX from auto to a certain GPU or to the CPU doesn't help. Disabling PhysX doesn't help either.
- Screenshots don't capture the issue (had to take physical photos)

So my original issue started running on Windows 7. Id get some weird red artifacts while gaming with SLI on. While not gaming, no issues presented themselves. Videos ran fine, java and flash programs ran fine, etc. I sent the computer in, and Dell / Alienware replaced both GPUs and the motherboard. I got it back, and as soon as I tried running a game with SLI on, it would instantly give me the same issue. Now, when going through game menus, i.e the settings, menus, etc. the issues wont display on the popup menu, but consists in the background.

So then I ran a stress test and a few other programs to see if anything comes back. Not only does it pass the test, it doesn't glitch out :blarg: I am really at a loss here...

During a system test, there where no issues.


Game is displaying red artifact issues. Screen shots wont capture this. Adjusting texture details and all other settings don't fix the issue.


This picture shows how the menu (foreground) only has the current selected choice display the issue (on sync with the background), in this case "NO"
 

ZZLEE

Well-known member
Joined
May 31, 2009
Messages
2,451
Location
KANATA
Are the cards overclocked have they ever been overclocked.

Looks like dieing card. Under clock it see what happens.
 

AmuseMe

Well-known member
Joined
Apr 26, 2009
Messages
1,633
Location
Saskatoon, SK
Are the cards overclocked have they ever been overclocked.

Looks like dieing card. Under clock it see what happens.
You think I just got a lemon card back? They're two months old. Never overclocked.


sniper elite3 game with DX 10 and 256 MB VRAM

load dx10
I just used SE3 as an example. Even older DX9 games glitch, like CS:Source. But the issue is nonpersistent when running just one GPU.
 
Last edited:
Error 403 Daily Limit Exceeded. The quota will be reset at midnight Pacific Time (PT). You may monitor your quota usage and adjust limits in the API Console: https://console.developers.google.com/apis/api/youtube.googleapis.com/quotas?project=345236864347 : dailyLimitExceeded

Twitter

Top