What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Weird problem with monitor + gpu I think?

Skozaa

Well-known member
Joined
Nov 11, 2011
Messages
71
Location
The netherlands
Hi guys,
first I will show my specs and then I will tell the problem...

Gigabyte G41 Platform 775
4GB ram
I replaced AMD 4650 for the new AMD 7850
750W MS- TECH
Monitor 19 inch VGA Cable


Okay now the problem is...
I dont know how to explain this but I try...

I am using a vga to dvi thing... else I cant put it in the GPU card ofcourse. (maybe that thing is broken?)
but if I start my computer with the cable from monitor to my gpu card connected ... it will say on my screen no input video...
when I change it to my onboard video with the vga to dvi removed it will display screen very good...
but
when I log in to windows and then reboot and switch the cable to my gpu again then I get good screen :S
why is this?
does my gpu have to much power for my platform ... I got pci express 1.0 ...
or is it the vga to dvi that is broken maybe?

please help

and I always put the cable good in my pc ofcourse


greetz Skozaa
 

frontier204

Well-known member
Joined
Nov 2, 2008
Messages
1,352
Location
ON, Canada
It sounds like the BIOS is set to show use your integrated graphics (IGP) by default. Since you only have one monitor, can you disable the IGP in BIOS and try again? (I'm not familiar with Intel 775 Gigabyte motherboards but if you dig up the instructions it should tell you where the option is in BIOS to disable your IGP.)

If you for some reason need the IGP, set the primary graphics adaptor to PCI-E.
 

Skozaa

Well-known member
Joined
Nov 11, 2011
Messages
71
Location
The netherlands
It sounds like the BIOS is set to show use your integrated graphics (IGP) by default. Since you only have one monitor, can you disable the IGP in BIOS and try again? (I'm not familiar with Intel 775 Gigabyte motherboards but if you dig up the instructions it should tell you where the option is in BIOS to disable your IGP.)

If you for some reason need the IGP, set the primary graphics adaptor to PCI-E.
Okay, I will try to look for that... but I didnt had this problem before because I always used my hd4650

I bought the hd7850 yesterday...
but I will tell you if the problem is fixed
 

Dzzope

Well-known member
Joined
Oct 15, 2010
Messages
3,299
Location
Irishman in Kiev, wOOoo, I'm an alien...
Does the mobo support the card? it may be too new especially if your board is pci-e1.0?

Had the same problem when I tried upgrade from a 7800GT to a 5770 in my old single core AMD..

A BIOS upgrade might help.. but not guaranteed.
 

Skozaa

Well-known member
Joined
Nov 11, 2011
Messages
71
Location
The netherlands
I check the bios and i didnt find anything of the igp... but i did chane something
That was familier abit ... i changed that to peg that means pci express
And it was on pci...

But still the problem continous

Greetz
 

Latest posts

Twitter

Top