What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Win 10: Delay with deleting/moving files

biggyk

Well-known member
Joined
Nov 11, 2010
Messages
229
Location
Toronto
Over last few weeks I have been noticing that when I go to delete a file or move it another folder it will actually take around 5-10 seconds to actually execute. I dont mean slow transfer but its like the process hangs for a bit. Weird thing is that it doesn't do it every single time, and hard to predict it. Everything else on my pc is working normally. My C: is a Crucial SSD

I have run disk check and disk clean and completes with no problem.

I tried running sfc /scannow both in safe mode and normal boot however it comes back with the following message. "Windows Resource Protection found corrupt files but was unable to fix some
of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
supported in offline servicing scenarios."

Ok, so I start digging into google trying to figure this out as im not sure what im looking at in the logs and I come across a few other commands to try

Dism /online /cleanup-image /scanhealth - the message I received "The component store is repairable.
The operation completed successfully."

Dism /online /cleanup-image /restorehealth - Error: 0x800f081f

The source files could not be found.
Use the "Source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see http://go.microsoft.com/fwlink/?LinkId=243077.

The DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.log

Im not really sure what to try at this point.
 
Last edited:

biggyk

Well-known member
Joined
Nov 11, 2010
Messages
229
Location
Toronto
I noticed it will happen if I were to transfer a file from desktop to my documents (both on c:) but if I tried again right away it would copy it right away. Really weird behaviour. I opened task manager to see if there were any spikes in cpu usage but nothing that stood out to me.

I remembered a few months back I upgraded my ram so I think il run memtest, even though im not sure that could cause the issue.
 

Latest posts

Twitter

Top