What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Windows 7 Issue - No restart, no install

Caldezar

Well-known member
Joined
Aug 21, 2008
Messages
2,272
Location
Edmonton Area
So I now have a very odd issue with Windows 10... as of this morning, my system will not complete a restart (just sits on 'restarting') nor can I install or uninstall anything. (just sits at the start of the install/uninstall process.) Bigger frustration is that I can't even boot in to safe mode as NO restart option appears to work for me and Windows 10 has removed the F8 in to safe mode option. Odd thing is that there are no issues present besides this. Machine runs fine otherwise.

I've killed the windows update service, thinking that may be the issue. But that hasn't helped at all.

I've seen some very odd errors in the logs:

Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.

Details:
AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol.

System Error:
Access is denied.
~~~

Volume Shadow Copy Service error: Unexpected error DeviceIoControl(\\?\Volume{702a1d38-142d-4997-8816-0fec2991385d} - 00000000000001CC,0x0053c008,0000007EE0006490,0,0000007EE00074A0,4096,[0]). hr = 0x80070079, The semaphore timeout period has expired.
~~~

The shadow copy of volume C: being created failed to install.
 

Caldezar

Well-known member
Joined
Aug 21, 2008
Messages
2,272
Location
Edmonton Area
FYI... The only Windows update to install in that time is: Definition Update for Windows Defender - KB2267602
 

Caldezar

Well-known member
Joined
Aug 21, 2008
Messages
2,272
Location
Edmonton Area
UPDATE

Found that Windows eventually crashes to a blue screen after 10 minutes or so when attempting to restart. The following error appears:
DRIVER_POWER_STATE_FAILURE

Looking in to driver updates, etc now.
 

Caldezar

Well-known member
Joined
Aug 21, 2008
Messages
2,272
Location
Edmonton Area
Yep, a complete removal of several drivers via the Device Manager and I was finally able to reboot and reinstall drivers. Very annoying...
 

Caldezar

Well-known member
Joined
Aug 21, 2008
Messages
2,272
Location
Edmonton Area
Yeah... I'm aware of MSConfig, but it wouldn't reboot that way either when the issue was happening... >.<
 

masterboxbuilder

Active member
Joined
Jan 24, 2010
Messages
26
Location
calgary canada
I have had the same problem with my system with windows 10. Almost always when I restart or turn off my computer I get the same windows error. I need to restart and before windows starts pressing f8 will open my motherboards boot manager and then I must manually find and select my boot drive ( which is a old 60gb ssd). Sometimes it wont even recognize that my boot drive is installed and I must power down and unplug it from my hotswap bays and re insert and it will recognize it then. I never had this problem once with windows 7 and it started happening within a week of the windows 10 install. On the plus my wife and kids don't know how to make it boot so it keeps their hands off my pc while I am at work!
 

Caldezar

Well-known member
Joined
Aug 21, 2008
Messages
2,272
Location
Edmonton Area
Mine was a bit different. It was hanging because of driver problems on restart. But if I manually killed it, it would always boot up fine.

It sounds like your upgrade to 10 had issues. :(
 

Latest posts

Twitter

Top