What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

X99 woes.

turtletrax

Banned
Joined
Jun 15, 2007
Messages
949
Location
Edmonton(ish)
Bought a Rampage V Extreme for a great price and then started looking into what tickled my fancy to build around it. Always loved Crucial RAM, and the results Mac got on his Ballistix review had me very interested. Only thing I didn't like was the price, but upon further looking I found a 16GB kit at Newegg.ca for $315 and $5 shipping, so I pounced.

After much reading I decided that the 5930k was the processor for me and picked one of those up and eagerly threw the gear in my Murderbox that was equipped with a Quad rad and ap-15's, with an EK Supremacy and dual Titans aquacomputer blocks cooling them, and a corsair AX 1200 psu powering the lot.

I easily got the system to 4.5 ghz stable, then began to overclock my memory. I read reviews and guides as it was my first time with ddr4 so came to the problem educated as far as I was concerned, but had major problems getting stable. Even with modest clocks everyone had no troubles with, I struggled. Then one day I was really close to 2750 cas 14 stable and got Qcode 79 and everything has been a nightmare since.

I would seem to get out of the issue only to be thrown back in my face and start all over again. My Ballistix would not even post at stock 2400mhz unless I enabled xmp profiles and then I would get random issues with Qcode 79, 02, and occasionally 66. I even bought a bios programmer thinking I had borked my chips. It did nothing to improve the situation.

I then tried to RMA the motherboard, but Asus would just ask me to do more tests, pull memory sticks, blah blah blah until I gave up. I bought a x99 Deluxe and low and behold the problems are the same. Now comes the question. Do you guys think it is the memory controller or the memory? I don't want to RMA the memory and have crucial say that the memory was fine and have them send them back only to have to RMA the processor, or vice versa. And don't want to send both away because that's what noobs do, and I pulled my AX 850 out of the closet and tested with it to be sure it wasn't PSU related.

Any advice would help because I am sick of spending time on this and don't really want to fork more cheddar at the problem unless I go full bore and just buy two setups.
 

clshades

Well-known member
Joined
May 18, 2011
Messages
2,784
Location
Calgary
I've had similar ram issues too... funny enough the slower corsair 16gb kit I sold was more stable and reliable than the newer gskill (higher clock) 16gb. I think if I were to do the ram thing again I would save my pennies and get much better quality ram kit because it seems like the bigger the kit the harder it is to get really decent overclocks. High quality 8gb kits may be the go instead though?
 

turtletrax

Banned
Joined
Jun 15, 2007
Messages
949
Location
Edmonton(ish)
Going to be grabbing some corsair kit. I borked the Deluxe too... I literally cannot belive wtf is going on here. My x79 rig never gave me a moment of heartburn for 3 years.
 

FreeKnight

Well-known member
Joined
Jul 8, 2009
Messages
2,050
Location
Edmonton, AB
That sucks. Particularly with such new kit.

I always had issues overclocking ram on X58, eventually, just left it at the XMP settings since it was I got the most stability out of. I was wondering why you snapped up that X99 Deluxe after the rampage.
 

turtletrax

Banned
Joined
Jun 15, 2007
Messages
949
Location
Edmonton(ish)
Ya , starting to think the same thing. Funny thing is there is little to no warning when it happens. You creep up using logical and sane bumps of mhz, voltage or timings and BAM, borked bios. I am going to head to memory express today and buy another kit of ram and get to the bottom of this if it kills me. I have to know what it going on here.
 

turtletrax

Banned
Joined
Jun 15, 2007
Messages
949
Location
Edmonton(ish)
Picked up a set of the 2800mhz Corsair Platinums and the seem to be playing nice. I will try to tighten the timings a bit, and if they still play nice I will have to assume the Ballistix are just bunk sticks. If I still have trouble I guess it is time to RMA my first Intel processor.
 

Bond007

Well-known member
Joined
Jun 24, 2009
Messages
5,101
Location
Nova Scotia
Picked up a set of the 2800mhz Corsair Platinums and the seem to be playing nice. I will try to tighten the timings a bit, and if they still play nice I will have to assume the Ballistix are just bunk sticks. If I still have trouble I guess it is time to RMA my first Intel processor.
Good luck.
 

turtletrax

Banned
Joined
Jun 15, 2007
Messages
949
Location
Edmonton(ish)
Haha, just keeps getting better and better. When to remove my Aquacomputer waterblock so I could trim the backplate to fit the r5e and one of the threads around the gpu core falls on the floor. Sheared off flush with the base. I have no idea what was holding it together before because it fell off when I flipped the block over. Puts the build back another month if I even get warranty...

This build is just cursed :(

One good thing is it was the block that was flaking.
 

Latest posts

Twitter

Top